coats 20-20 tire machine problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Garage - Tools
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-08-2010, 03:09 PM
Registered User
 
Last photo:
Join Date: Dec 2005
Location: thunder bay
Posts: 235
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
coats 20-20 tire machine problem

I have a older coats 20-20 tire machine i picked up, everything works on it except when i attach the bar to the centre post to remove the tire it spins so fast to the point its dangerous. Its not a air pressure issue i played around with that and it still does the same thing. Is it possible the machine is low on hydraulic oil? I;m going to check that but was wandering if theres something else i should look into while i have the cover panels off? Any help would really be appreciated.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-08-2010, 06:49 PM
matts37chev's Avatar
I don't understand?
 

Last journal entry: this is only a test
Last photo:
Join Date: Jan 2009
Location: Shelton,Wa.
Age: 45
Posts: 2,420
Wiki Edits: 0

Thanks: 0
Thanked 5 Times in 4 Posts
whats the return speed like?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-09-2010, 12:44 AM
Registered User
 
Last photo:
Join Date: Dec 2005
Location: thunder bay
Posts: 235
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I think the return speed is fine but i will check again in the morning. Thanks
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-13-2010, 08:15 PM
Registered User
 
Last photo:
Join Date: Dec 2005
Location: thunder bay
Posts: 235
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
return speed

Quote:
Originally Posted by matts37chev
whats the return speed like?
The return speed is normal, not sure what that means? I will take it apart tommorow and see if its just low on oil, i'm just wandering if someone familiar with these machines may have some suggestion what else may cause the centre post to turn so fast that it is actually dangerous. Thanks hope someone can help me out with this problem.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-13-2010, 08:35 PM
matts37chev's Avatar
I don't understand?
 

Last journal entry: this is only a test
Last photo:
Join Date: Jan 2009
Location: Shelton,Wa.
Age: 45
Posts: 2,420
Wiki Edits: 0

Thanks: 0
Thanked 5 Times in 4 Posts
mine is slow and weak and the return almost doesnt work at all
i havent bothered to look into it didnt know if they are related
does anyone know anything about old analog spin balancers mine wont spin
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 05-14-2010, 05:36 PM
Old Fool's Avatar
Registered User
 
Last photo:
Join Date: Jan 2008
Location: spokane,wa.
Posts: 1,347
Wiki Edits: 0

Thanks: 8
Thanked 40 Times in 34 Posts
Do the hydraulic circuits have flow controls ? Possible the forward is full open and the return is correct?
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 05-15-2010, 01:28 AM
Registered User
 
Last photo:
Join Date: Dec 2005
Location: thunder bay
Posts: 235
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Old Fool
Do the hydraulic circuits have flow controls ? Possible the forward is full open and the return is correct?

I really have no idea i'll take the cover off and look but i'm not sure what i'm looking for? I'll print off a parts diagram off the internet maybe it will show something on there.
Reply With Quote Quick reply to this message

Recent Garage - Tools posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
I Think Someone Doesn't Like Me. (3rd tire problem) Ghetto Jet Hotrodders' Lounge 12 05-22-2009 05:15 AM
A Tire Happenings Synopsis hobbytires General Rodding Tech 21 12-03-2007 05:18 PM
Mickey Thompson Radial Tire Problem Pro57 Suspension - Brakes - Steering 22 10-25-2007 07:30 PM
Spare tire problem fred56 General Rodding Tech 13 03-04-2007 05:59 AM
How to determine effective tire diameter sabino56 Transmission - Rearend 19 10-27-2006 09:19 PM


All times are GMT -6. The time now is 05:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.