Code 43 esc module or sensor fail. - Hot Rod Forum : Hotrodders Bulletin Board -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
lost password?   |   register now

LinkBack Thread Tools
  #1 (permalink)  
Old 03-26-2010, 01:40 PM
Registered User
Join Date: Feb 2009
Location: whitehall il
Posts: 25
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Code 43 esc module or sensor fail.

1994 impala ss getting a code :
Code 43 esc module or sensor fail

Would this cure my problem?

Reply With Quote Quick reply to this message
Sponsored Links
  #2 (permalink)  
Old 03-26-2010, 08:52 PM

Last journal entry: JB's 37 Pickup
Last photo:
Join Date: Oct 2002
Location: Smoky Mountains
Age: 77
Posts: 2,358
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
I might, but not if it is your knock sensor that is bad.

Reply With Quote Quick reply to this message

Recent Electrical posts with photos
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
this is a saver.... GM build codes TooMany2count General Rodding Tech 24 11-23-2009 10:36 AM
GM HEI Module Keeps Burning Out ripvanhalen Electrical 6 09-25-2007 12:28 AM
Procomp HEI and MSD module no go! Jmark Engine 5 12-03-2006 08:55 AM
Olds 98 Ignition Module Problems awbazar Electrical 1 01-12-2004 07:42 AM

All times are GMT -6. The time now is 06:43 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright 1999 - 2012. All Rights Reserved.