confused on 383 deck height - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-19-2009, 02:46 PM
Registered User
 
Join Date: Apr 2009
Location: burk texas
Posts: 31
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
confused on 383 deck height

I have a 383 that I know the blocked has never been decked, for some reason I have 0 deck height is this possible with 5.7 rods & pistons.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-19-2009, 06:15 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,658
Wiki Edits: 0

Thanks: 15
Thanked 59 Times in 56 Posts
Anythings possible. I`ve seen 383 builds come out way below deck as well as dead on deck. This is just one of the surprises you get from building a stroker engine. The decks of stock small blocks were often tipped, making one end higher than the other. But in some rare cases the deck was straight and lower than the standard which was 9.025. Plus the 400 cranks were not perfect from the factory and were often off but not by much. Both of these can contribute to the issue. Since your at zero deck without block decking you can use the standard fel pro 400 head gasket and come out with .041 quench which is ideal without a worry.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-19-2009, 07:01 PM
Hotrodders.com Moderator
 

Last journal entry: PICTURE TEST
Last photo:
Join Date: Jan 2004
Location: york pa
Age: 52
Posts: 2,795
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
block

I can say in all my years of doing this i have never seen a stock un-cut block much under the 9.025" size.

It is possible that the builder ordered custom pistons with a C/H that would give you zero deck.

Keith
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-20-2009, 08:07 AM
Registered User
 
Join Date: Apr 2009
Location: burk texas
Posts: 31
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
383 confused

Is it possible we have 6" rods & 5.7 pistons, would this cause this problem, I only had .026 quench i have lost two pistons so far, thanks for all the replys
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-20-2009, 08:32 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
Quote:
Originally Posted by budco
Is it possible we have 6" rods & 5.7 pistons, would this cause this problem, I only had .026 quench i have lost two pistons so far, thanks for all the replys
No. That would have the piston sticking out the top of bore over .400".
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-20-2009, 11:44 AM
Registered User
 
Join Date: Apr 2009
Location: Orange County, CA
Posts: 18
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by budco
Is it possible we have 6" rods & 5.7 pistons, would this cause this problem, I only had .026 quench i have lost two pistons so far, thanks for all the replys
What is happening to the pistons? What rpm are you trying to run. I've run zero deck w/ .027 HG, just be sure to check valve clearance.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 04-20-2009, 05:53 PM
Registered User
 
Join Date: Apr 2009
Location: burk texas
Posts: 31
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
piston breaking

well I think I have figured out what is happen, It is the same piston #1 breaking the top ring land, I was told the block was bored when my son-in-law put the motor together, but there is to much ridge and not enough end gap on the rings, Thank everybody for helping me. Our cam & top end is good enough to shift at 6500, hyd cam voodoo, wiend intake ,750 carb, cast angle plug heads ported & flowed.

Last edited by budco; 04-20-2009 at 05:59 PM. Reason: did not answer question
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Connecting rods explained dedub Engine 7 03-11-2009 03:35 PM
302 deck height ID motownphilly Engine 3 02-11-2009 01:39 PM
BBC unequal piston to deck height DaSouthWon Engine 5 01-14-2009 04:29 PM
how do i figue out deck height denny1977 Engine 3 01-24-2006 01:57 AM
what governs proper installed height? sizemoremk Engine 25 01-14-2006 07:10 AM


All times are GMT -6. The time now is 06:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.