could my 700r4 be stuck in lockup?_ - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-25-2013, 07:24 PM
59 wagon man's Avatar
Registered User
 
Last photo:
Join Date: Oct 2006
Location: hollywood fla
Posts: 278
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
could my 700r4 be stuck in lockup?_

my 700r4 lockup is controlled by a tci lockup kit .all it has is a pressure switch in the side of the tranny which activates a relay. most kits i see now also have a press. switch and a vac. switch also. my problem is no matter what i do even with a 350/-330 hp motor it doesn't seem to have the pep it sho ld

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-25-2013, 07:52 PM
Registered User
 
Join Date: Mar 2010
Location: Coarsegold
Posts: 81
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
if it was stuck in lockup it would be like stoping a stickshift car while in gear. It could not be going into lockup...
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-25-2013, 09:10 PM
Registered User
 
Last photo:
Join Date: Jan 2010
Location: Oregon
Posts: 176
Wiki Edits: 0

Thanks: 1
Thanked 6 Times in 5 Posts
When you step on the gas pedal lightly does the engine rev up like it's in neutral for a second before it starts to go accelerate?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-26-2013, 09:14 AM
59 wagon man's Avatar
Registered User
 
Last photo:
Join Date: Oct 2006
Location: hollywood fla
Posts: 278
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
Quote:
Originally Posted by RatPin View Post
When you step on the gas pedal lightly does the engine rev up like it's in neutral for a second before it starts to go accelerate?
no the car also feels like it is dragging a trailer behind it . once it is rolling above 70 or so it seems fine
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Converting non-lockup 700R4 to lockup V8TEC Transmission - Rearend 7 09-10-2011 10:25 AM
700r4 Lockup lelshaddai Transmission - Rearend 11 08-04-2008 02:23 PM
700r4 lockup runn141 Transmission - Rearend 3 09-06-2006 07:40 AM
700r4 lockup hdbiker Transmission - Rearend 4 02-20-2006 01:52 PM
700R4 Lockup My31and37 Transmission - Rearend 2 10-18-2002 04:21 PM


All times are GMT -6. The time now is 05:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.