couple of quick questions - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-09-2010, 07:10 PM
untchable502's Avatar
Registered User
 
Join Date: Dec 2007
Location: Fredericksburg , ohio
Age: 37
Posts: 111
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
couple of quick questions

ok just have a couple questions hopefully someone can give me some insight...has anyone ever put a true dual exhaust system on a 3rd gen camaro...2nd question..looking for a set of vortec heads...what do i need to look for and where is a good place to look...does anyone have a set they want to sell??...last question if you have read my "noisy 350" thread you will know i have a phantom noisy after a cam swap i have done every thing from changing rocker nuts to adjusting valves...finally took a stethescope and reved it up and narrowed the sound coming from the #1 intake runner on manifold which leads my to believe something with that valve....spring maybe??? any other ideas?? thank you

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-09-2010, 08:41 PM
Overdriv's Avatar
Member
 
Last photo:
Join Date: May 2005
Location: IL
Age: 64
Posts: 740
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by untchable502
ok just have a couple questions hopefully someone can give me some insight...has anyone ever put a true dual exhaust system on a 3rd gen camaro

I haven't.

2nd question..looking for a set of vortec heads...what do i need to look for and where is a good place to look...does anyone have a set they want to sell??...

060, the last 3 digits of the casting number....junk yards.


last question if you have read my "noisy 350" thread you will know i have a phantom noisy after a cam swap i have done every thing from changing rocker nuts to adjusting valves...finally took a stethescope and reved it up and narrowed the sound coming from the #1 intake runner on manifold which leads my to believe something with that valve....spring maybe??? any other ideas?? thank you

If I remember right you installed a Comp hydraulic Extreme cam. Now it's noisy and you think something is wrong. If your pre-load is correct on the lifters there is probably nothing wrong.

I have an Extreme cam in a 406 that is noisy. Also, if you use cast aluminum valve covers, they will make the noise seem louder
.
Run it and enjoy it.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-09-2010, 11:44 PM
ericnova72's Avatar
More for Less Racer
 
Join Date: Jan 2007
Location: S.W. Lower Michigan
Age: 47
Posts: 9,234
Wiki Edits: 0

Thanks: 26
Thanked 423 Times in 387 Posts
Some incorrect info in the above post^^^

Last 3 digits to look for on true Vortec heads are 062 and 906. 060 is the last 3 digits of the service part number from the parts book listing, not a casting number.

Cast aluminum valvecovers will dampen the noise, not make it seem louder, compared to stamped steel.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-10-2010, 11:09 PM
Overdriv's Avatar
Member
 
Last photo:
Join Date: May 2005
Location: IL
Age: 64
Posts: 740
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by ericnova72
Some incorrect info in the above post^^^

Last 3 digits to look for on true Vortec heads are 062 and 906. 060 is the last 3 digits of the service part number from the parts book listing, not a casting number.

Cast aluminum valvecovers will dampen the noise, not make it seem louder, compared to stamped steel.
That is correct. I got my numbers mixed. Thanks for the correction.

It has been my experience that cast aluminum valve covers will amplify the noise. Your experience may differ than mine obviously.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
All right all you Ford guys, a couple of questions Shades_o_Grey General Rodding Tech 8 12-28-2010 06:00 PM
1994 Saturn SL2 - few quick fix up/maintenance questions KoTT Engine 0 09-17-2009 03:24 PM
Putting patch panels in truck bed, couple questions ChevyJim Body - Exterior 20 02-10-2006 07:38 AM
Some quick fiberglass questions... 94max Interior 5 06-30-2003 04:21 AM
Couple of questions Scuzzy Body - Exterior 2 12-10-2002 09:14 AM


All times are GMT -6. The time now is 05:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.