cracked block or cracked heads - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-18-2012, 08:28 AM
Registered User
 

Last journal entry: 81 regal swap project
Last photo:
Join Date: Apr 2010
Location: Spring Hill, KS
Posts: 20
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
cracked block or cracked heads

I have recently done a 350/350 swap into my regal and when I first went to fire it up it ran but water/coolant came pouring outta my headers. Initially I thought head gaskets bc it had been sitting about a year and a half. When I pulled the heads I had a cracked valve so I took them in for a valve job. I got everything put back together and check torque on my heads well. I first fired it up and all was good til I started adding more coolant then all of a sudden it was another waterfall out of both headers. I suspect a cracked block but I am not sure and really need some help. Please and thank you

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-18-2012, 09:40 AM
bondo's Avatar
Member
 
Last photo:
Join Date: Nov 2002
Location: Chaumont Bay N.Y.
Posts: 960
Wiki Edits: 0

Thanks: 7
Thanked 15 Times in 15 Posts
Ayuh,.... Is there any coolant gettin' into the Oil,..??

Were the heads tested, 'n inspected for cracks,..??
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-18-2012, 09:50 AM
Registered User
 

Last journal entry: 81 regal swap project
Last photo:
Join Date: Apr 2010
Location: Spring Hill, KS
Posts: 20
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
Yes there is water in the oil. And no I did not have then checked bc it is the motor out of my truck and it ran fine and only had a little oil leak so I figured it was good. Head gaskets sounded like the problem at first bc its got almost 200k and never had a major problem but am wrong. Its weird to me bc blows water outta both headers. And its alot!
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-18-2012, 11:11 AM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,658
Wiki Edits: 0

Thanks: 15
Thanked 60 Times in 57 Posts
As much as I hate to say it, it was not a good idea to take in heads with that many miles and not have them magnafluxed to check for cracks. Being it was already pouring water out the first time should have been a sign there was more wrong that just a bad valve as valves wont cause water to come out of the exhaust. You'll have to remove the heads and have them magnafluxed, if they check okay and you wish to reuse them then they will need to be surfaced to get the decks level. You will also have to check the blocks decks for flatness, if you find anything over .002 on the block deck it will need resurfaced as well which means it will have to come apart so you may as well do a rebuild.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-18-2012, 11:39 AM
1971BB427's Avatar
Registered User
 

Last journal entry: Latest changes
Last photo:
Join Date: Dec 2010
Location: Portland
Posts: 1,752
Wiki Edits: 0

Thanks: 14
Thanked 289 Times in 251 Posts
The engine may have been fine when in the truck, but sitting for 1.5 yrs. anything can happen. If it gets cold enough where you live the block could have cracked sometime during that period.
Not way to say whether it's the block or heads, so you'll need to decide if you want to tear it apart again, or toss it and start over.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-18-2012, 11:42 AM
Registered User
 

Last journal entry: 81 regal swap project
Last photo:
Join Date: Apr 2010
Location: Spring Hill, KS
Posts: 20
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
Ya I only took the heads in for the valves bc one was cracked and I know they wouldn't cause the water issue. I shoulda just had them magnaflux em yer right. Im probably just gonna go ahead and rebuild it. But is your thought maybe a cracked block possible?
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 01-18-2012, 11:49 AM
1971BB427's Avatar
Registered User
 

Last journal entry: Latest changes
Last photo:
Join Date: Dec 2010
Location: Portland
Posts: 1,752
Wiki Edits: 0

Thanks: 14
Thanked 289 Times in 251 Posts
I would guess that once the heads are checked you'll be able to make a better guess. If they are it doesn't mean the block isn't also, but if they aren't then it's the block for sure.
I would get to it fairly soon as water sitting in the ore will quickly rust and pit the bare bores, then you'll be boring it for sure.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 01-18-2012, 11:52 AM
Registered User
 

Last journal entry: 81 regal swap project
Last photo:
Join Date: Apr 2010
Location: Spring Hill, KS
Posts: 20
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
Thanks for everything fellas. Im gonna get right on it
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 01-18-2012, 12:44 PM
Registered User
 

Last journal entry: 81 regal swap project
Last photo:
Join Date: Apr 2010
Location: Spring Hill, KS
Posts: 20
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
I just called the machinist I had do my valve job and he said that he did magnaflux my heads and they checked out good... I dont know if that strengthens the thought of a cracked block? Anymore ideas??
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 01-18-2012, 01:26 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,658
Wiki Edits: 0

Thanks: 15
Thanked 60 Times in 57 Posts
Did he mill them flat?
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 01-18-2012, 02:58 PM
1971BB427's Avatar
Registered User
 

Last journal entry: Latest changes
Last photo:
Join Date: Dec 2010
Location: Portland
Posts: 1,752
Wiki Edits: 0

Thanks: 14
Thanked 289 Times in 251 Posts
Sure does lean more towards a cracked block. You'll have to pull the heads to save them anyway, so then you can maybe see signs of something, and know what cylinder(s) might be an issue.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 01-18-2012, 02:58 PM
bondo's Avatar
Member
 
Last photo:
Join Date: Nov 2002
Location: Chaumont Bay N.Y.
Posts: 960
Wiki Edits: 0

Thanks: 7
Thanked 15 Times in 15 Posts
Quote:
Originally Posted by 4x4Chevy
I just called the machinist I had do my valve job and he said that he did magnaflux my heads and they checked out good... I dont know if that strengthens the thought of a cracked block? Anymore ideas??
Ayuh,... Drain the block, 'n cooling system,...
Pressurize it with 'bout 15psi, 'n Listen.....

You'll hear the air escaping, follow the sound....
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 01-18-2012, 03:41 PM
Registered User
 

Last journal entry: 81 regal swap project
Last photo:
Join Date: Apr 2010
Location: Spring Hill, KS
Posts: 20
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
That's a good idea. Thank ya very much I will do that
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
do you think my block cracked? slate84 Engine 0 03-19-2010 01:54 PM
Cracked Block or Heads.. most cost effective way to go FiefSS Engine 5 01-30-2009 05:43 PM
how to fix a 429 with a cracked block? classicgarage Engine 13 06-12-2008 04:46 PM
cracked block kenneth29 Engine 8 03-22-2006 10:54 AM
cracked block jtdchevy Engine 35 02-08-2004 11:53 PM


All times are GMT -6. The time now is 10:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.