Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Electrical (http://www.hotrodders.com/forum/electrical/)
-   -   Crane HI-6 Ignition with a Duraspark distributor (http://www.hotrodders.com/forum/crane-hi-6-ignition-duraspark-distributor-172350.html)

boris_thespider 02-01-2010 04:48 PM

Crane HI-6 Ignition with a Duraspark distributor
 
1 Attachment(s)
I'm building my first car and I'm trying to sort out some wiring issues. I have a Crane Cams HI-6 ignition system and I've got a Duraspark distributor. Here's part of a technical bulletin I found from Crane Cams:

"There are three wires that come out of the factory distributor - orange, violet and black. Use the orange (+) and violet (-) wires as your signal wires and hook up to the mag trigger side of the HI-6. Leave the black wire alone as it is not used."

I'm attaching a screen shot of my HI-6 wiring diagram. If someone could tell me where to cut and splice I'd be eternally grateful :thumbup:

Mike

matt167 02-01-2010 08:19 PM

I would buy an MSD duraspark connector.. cut the MSD end off of it and splice that right in.. instructions are right, black is not used.. that'll make a plug and play connection.

boris_thespider 02-02-2010 08:05 AM

The main question I have is... which two wires (from The Crane HI-6 box) do I splice into the MSD adapter. :confused: Can you tell from the HI-6 wiring diagram I posted?

Mike

matt167 02-02-2010 12:09 PM

upload the entire PDF. I could tell but the part with the distributor is missing from the image

boris_thespider 02-02-2010 12:32 PM

1 Attachment(s)
Here's the PDF

matt167 02-08-2010 11:28 AM

you will want to contact crane on that 1.. the trigger connector has 12v going to it, which the DS distributor wouldn't need. then it would need just the white and a ground but I'm not sure

boris_thespider 02-08-2010 12:12 PM

I'm pretty sure that Crane Cams went out of business last year. That's my dilemma :confused:

matt167 02-08-2010 01:48 PM

Quote:

Originally Posted by boris_thespider
I'm pretty sure that Crane Cams went out of business last year. That's my dilemma :confused:

they did but they have reopened


All times are GMT -6. The time now is 03:00 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.