Crane HI-6 Ignition Wiring Question - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-12-2010, 07:43 AM
boris_thespider's Avatar
Registered User
 
Last photo:
Join Date: Dec 2009
Location: Lewiston, NY
Posts: 54
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Crane HI-6 Ignition Wiring Question

The instructions for my HI-6 ignition box show the main power for the unit going directly to the battery. I was wondering if I can I run it through my ignition switch so it only gets power when the key is on. I was concerned if there would be a constant power draw from the battery even when the car is off. Thanks...

Mike

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-12-2010, 11:49 AM
Registered User
 
Join Date: Nov 2005
Location: Duffield ,Va
Age: 67
Posts: 526
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
That is a pretty big wire to try to put through the ign switch. Just wire it per instructions it wont draw any current until the other ign switch wire is cut on.


Quote:
Originally Posted by boris_thespider
The instructions for my HI-6 ignition box show the main power for the unit going directly to the battery. I was wondering if I can I run it through my ignition switch so it only gets power when the key is on. I was concerned if there would be a constant power draw from the battery even when the car is off. Thanks...

Mike
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-12-2010, 12:14 PM
boris_thespider's Avatar
Registered User
 
Last photo:
Join Date: Dec 2009
Location: Lewiston, NY
Posts: 54
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the quick info
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ignition Question 1957chevyrod Electrical 0 10-03-2008 11:12 AM
General Ignition System Question ourmartyr Electrical 1 03-06-2008 04:57 PM
Redneck-rigged VSS wiring question for 700R4 Mad Maggot Transmission - Rearend 1 02-21-2006 09:49 AM
1969 Camaro HEI ignition location Question Izzy17ri Engine 1 12-08-2005 05:38 PM
Painless wiring harness question Big Geek Electrical 9 02-28-2005 04:30 PM


All times are GMT -6. The time now is 02:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.