curb idle speed problem - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 04-25-2010, 11:01 AM
automotive breath's Avatar
Registered User
 
Last photo:
Join Date: Mar 2006
Location: New Orleans
Posts: 891
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Idle speed increases when air is leaked into the intake manifold, this tell
you something?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old 04-25-2010, 02:08 PM
sqzbox's Avatar
My pipes are my music
 
Last photo:
Join Date: Sep 2009
Location: indiana
Age: 64
Posts: 2,938
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
vacuum leak

It tells him he had a vacuum leak and not one of 15 or 20 other things that will cause the same problem.

Next time, he'll believe the vacuum gauge first?
Reply With Quote Quick reply to this message
  #18 (permalink)  
Old 04-25-2010, 02:49 PM
automotive breath's Avatar
Registered User
 
Last photo:
Join Date: Mar 2006
Location: New Orleans
Posts: 891
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Or maybe his idle/transition circuits are adjusted too rich, leaning it out with the
vacuum leak caused a substantial increase in idle speed.
Reply With Quote Quick reply to this message
  #19 (permalink)  
Old 04-25-2010, 02:55 PM
sqzbox's Avatar
My pipes are my music
 
Last photo:
Join Date: Sep 2009
Location: indiana
Age: 64
Posts: 2,938
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Ok, I get it.
Reply With Quote Quick reply to this message
  #20 (permalink)  
Old 04-25-2010, 02:55 PM
Pupsvette76's Avatar
Registered User
 

Last journal entry: no spark and fuel pump issue
Join Date: May 2009
Location: smithtown
Posts: 467
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
its all good now thanks
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
cosmichrome drchip Hotrodders' Lounge 19 12-28-2009 05:33 PM
blower idle rpm problem Ratoflic Engine 7 12-01-2008 03:31 AM
Is this the idle speed adjustment screw on my Edelbrock Qjet? Porschev Engine 4 03-02-2007 07:44 AM
Cam comparison; idle speed curtis73 Engine 4 11-09-2006 11:21 AM
Yargh, carbureator problem is driving me nuts (but not my car!) caustic meatloaf Engine 12 05-21-2006 12:41 PM


All times are GMT -6. The time now is 11:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.