customer wants a choppy idle - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 05-15-2012, 10:42 PM
bracketeer's Avatar
489 Lemans
 

Last journal entry: Street Legal
Last photo:
Join Date: Dec 2004
Location: Courtenay, BC, CehNehDeh
Age: 55
Posts: 2,139
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
toilet

put a toilet on it and run alcohol.

seriously
i've run everything from a comp .477 to a herbert .724
choppy idle to me seems to come from the exhaust system more than the cam profile

    Advertisement
__________________
[URL]http://members.shaw.ca/g.body.building[/URL]
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why does the idle sound less choppy after installation of a tunnel ram? dasyhard Engine 29 12-29-2011 03:54 AM
will this cam have a choppy idle in a 355 jarrettandroski Engine 11 09-28-2008 12:26 PM
Another satisfied customer...so far redcamaro4spd Transmission - Rearend 0 11-10-2003 08:01 AM
Fleet Customer? asennad Body - Exterior 3 08-06-2003 10:50 AM
Customer service my *****! straight6nova67 Hotrodders' Lounge 10 06-10-2003 07:54 AM


All times are GMT -6. The time now is 09:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.