cylinders 3 & 7 dead - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-21-2013, 04:05 PM
Registered User
 
Join Date: Apr 2013
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
cylinders 3 & 7 dead

Hi, ford flat head problem. 42 ford newly overhauled engine while running makes thumping type noise runs rough fire at all cylinders, compression at all cylinders cyl 3&7 are not working. pull sparkplug wire on each while running does not effect running act as if both cyl are dead. pulled heads and valves seem to be functioning going to re-check valve adjustment. ignition has been up graded to pertronix . did have to re adjust valves after receiving engine from builder not adjusted right by the builder. before adjusting valves had no compression except 3&7 cylinder after adjustmanet all cyl have 120 compression. just don't run right with the noise and the dead cylinders 3&7. what do i lool for next?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-21-2013, 05:30 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,363
Wiki Edits: 0

Thanks: 223
Thanked 278 Times in 258 Posts
3 and 7 have the spark plug wires crossed? Just a thought
__________________
Fact is stranger than Fiction
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-22-2013, 04:23 PM
if you beat my boat, well race
 
Last photo:
Join Date: Mar 2013
Location: dirty delta california livin
Posts: 113
Wiki Edits: 0

Thanks: 15
Thanked 10 Times in 10 Posts
what kind of intake and carbs? possiable there not getting any fuel?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-23-2013, 12:53 PM
1badLemans's Avatar
Registered User
 
Last photo:
Join Date: Nov 2010
Location: colorado
Age: 33
Posts: 152
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
If there is no compression in a cylinder it can lead to 2 issues.
1- valves not opening. Which leads go a bad cam lobe, bent valve, or bad spring.
2-broken piston rings
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-23-2013, 03:35 PM
68NovaSS's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Working with chromed bolts
Last journal entry: New to me T-Bucket
Last photo:
Join Date: Sep 2002
Location: Nine Mile Falls/Suncrest, WA
Posts: 5,271
Wiki Edits: 9

Thanks: 110
Thanked 138 Times in 129 Posts
Add valves not closing, blown head gasket.
__________________
Boost adds dignity to what would otherwise be a vulgar brawl...

Midnight Sun Street Rod Association
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help 3 dead cylinders on my 305~_~!! 74chevyflat Engine 3 05-21-2007 01:56 PM
battery keeps going dead, i need some f#*%&!g help 406 ss monte Engine 21 10-12-2006 04:43 PM
2 Dead Cylinders.... Unkie Engine 5 08-23-2006 10:22 PM
Olds 350 help, 2 dead cylinders & cam lift Q? 360Camaro Engine 35 07-10-2005 03:42 PM
Dead cylinders HARVICKx29 Engine 13 12-08-2003 12:02 AM


All times are GMT -6. The time now is 03:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.