dark oil? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-11-2004, 06:17 PM
onecoomofo's Avatar
Member
 
Last photo:
Join Date: Jan 2004
Location: Houston, TX
Age: 31
Posts: 155
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
dark oil?

I have a motor I just built, and for some reason the oil gets very dark/black about 100 miles after I change it. Is this normal or does it have something to do with the blowby on the rings getting into the oil? For some reason i don't think we lined up the rings correctly when we rebuilt it?

- Sean

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-11-2004, 06:23 PM
killerformula's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Carburetor
Last journal entry: Clean up
Last photo:
Join Date: Oct 2003
Location: Northeast
Age: 34
Posts: 3,485
Wiki Edits: 3

Thanks: 13
Thanked 27 Times in 18 Posts
are you losing oil? hard starts? compression test? <--- only getting into it will answer your questions. Trouble shoot it-

K
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-11-2004, 06:31 PM
onecoomofo's Avatar
Member
 
Last photo:
Join Date: Jan 2004
Location: Houston, TX
Age: 31
Posts: 155
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Not its actually not leaking any oil at all, which isn't normal with me so I'm happy about that. Starts just fine. It runs great. Sounds great. Just dark oil. However, I'm no expert at looking at oil, this is the first motor i've built. What all causes the oil to get dark this quick?

-Sean
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-11-2004, 08:08 PM
oldschoolrods's Avatar
Member
 

Last journal entry: Engine Compartment
Last photo:
Join Date: Dec 2003
Location: Lancaster, Pennsylvania
Age: 28
Posts: 806
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Is your engine running rich? Carbon will cause the oil to get dark.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-11-2004, 08:22 PM
crazy larry's Avatar
Member
 

Last journal entry: better comparison before and after shots
Last photo:
Join Date: Oct 2002
Location: East Texas
Age: 43
Posts: 2,298
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
What kind of assembly lube did you use? I noticed what looked like moly-type lubricant in my oil after the first 2 oil changes..... haven't noticed it anymore......
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 09-11-2004, 08:43 PM
Member
 
Join Date: Apr 2004
Location: Cassville,MO
Posts: 800
Wiki Edits: 0

Thanks: 21
Thanked 41 Times in 37 Posts
How many miles are on it and how many time have you change the oil? If the ring haven't seated yet the oil will turn black really quick. part of this blowby and part of it is the microscopic metal particles from the rings and cylinder walls.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 04:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.