DataMaster -- LTerm Counts read low (108) running rich... - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Modern Electronic Engines
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-11-2012, 03:33 PM
Registered User
 

Last journal entry: More information
Last photo:
Join Date: Mar 2010
Location: santa monica, CA
Posts: 205
Wiki Edits: 0

Thanks: 5
Thanked 0 Times in 0 Posts
DataMaster -- LTerm Counts read low (108) running rich...

Hi guys,

I've been doing some diagnostic work on my car, and I've noticed that my LTerm Counts in DataMaster are coming in at 108. They go up from time to time, but normally they are hovering around 108 -- very rarely do they make it to the desired 128.

My STerm Counts are usually OK -- sometimes slightly low (125/126). What can I do about addressing this problem? I know the car is running rich because I can smell it -- It's been a nagging problem for a while.

New Opti, plugs, wires, coil, fuel pressure regulator & recently had the fuel system cleaned.

I have TunerCats, so I can change the tables -- but I don't know why the LTerm Counts would be so low.

Any help would be great!

Thanks,

Tyler W.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-11-2012, 07:28 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,261
Wiki Edits: 0

Thanks: 215
Thanked 263 Times in 244 Posts
The MEE section seems more appropriate for this question.
Reply With Quote Quick reply to this message

Recent Modern Electronic Engines posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
running rich badknuckles Engine 16 04-30-2011 08:17 PM
running too rich? runn141 Engine 4 08-13-2008 03:07 PM
Still running rich 77ChevyBigTen Engine 5 07-11-2006 03:21 PM
Low Vacuum, Still Smells Rich Chevy21 Engine 7 09-15-2005 08:17 PM
still running rich Blob Engine 0 06-22-2004 08:52 PM


All times are GMT -6. The time now is 08:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.