dead at WOT - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-02-2007, 07:08 PM
jrm123180's Avatar
A Learning Hobbist
 
Last photo:
Join Date: Feb 2004
Location: NH
Age: 33
Posts: 232
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
dead at WOT

ok...heres the deal. On my 79 Chevy K10 with a 350ci and th350 trans and np203 tcase, when I put the peddle to the floor to WOT the engine seems to die for a sec and then comes alive again with out it seeming to kick down. Now recently I noticed it wasn't dieing, but it was not kicking down either. When I looked under the hood to check the oil I noticed that the kickdown cable is now disconnected (which I know it wasn't before when it would tend die).

Any one have a suggestion as to what this may be? Also, I have a shift kit in the tranny...


Thanks,
Steve

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-02-2007, 07:10 PM
Member
 
Last wiki edit: Ford axle ratio codes
Last journal entry: Rear Suspension
Last photo:
Join Date: Aug 2005
Location: Prattsville
Posts: 6,349
Wiki Edits: 31

Thanks: 2
Thanked 53 Times in 49 Posts
at first it runs rich, and stumbles, then leans out. carb is likely out of tune/ in need of rebuild
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-02-2007, 08:01 PM
jrm123180's Avatar
A Learning Hobbist
 
Last photo:
Join Date: Feb 2004
Location: NH
Age: 33
Posts: 232
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I had the carb rebuilt about a year ago professionally. maybe out just of tune?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-02-2007, 08:07 PM
Member
 
Last wiki edit: Ford axle ratio codes
Last journal entry: Rear Suspension
Last photo:
Join Date: Aug 2005
Location: Prattsville
Posts: 6,349
Wiki Edits: 31

Thanks: 2
Thanked 53 Times in 49 Posts
probably. somthing is giving it too much fuel when you first step on it.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700R4 - TV cable tension problem wont allow WOT AussieModder Transmission - Rearend 4 07-02-2006 02:47 AM
Sputtering at WOT - Help leejoy Engine 4 05-20-2006 05:32 AM
Stumped on 85 Caprice - not power @ WOT sabino56 Engine 11 02-12-2006 07:30 PM
RPM at WOT decreases..Starved for fuel?? tommytempest Engine 10 11-19-2005 08:54 AM
Popping at WOT....vaccume advance? jrm123180 Engine 3 02-24-2004 05:57 AM


All times are GMT -6. The time now is 01:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.