detonation - Page 3 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #31 (permalink)  
Old 04-28-2010, 09:28 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 56
Posts: 5,058
Wiki Edits: 26

Thanks: 6
Thanked 95 Times in 81 Posts
Have you put a timing light on it to see what the initial timing is with the vacuum advanced disconnected. You need to know where you are to start with before looking at advance issues.
You should be at about 12btdc to start with

    Advertisement
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #32 (permalink)  
Old 04-28-2010, 10:06 PM
ericnova72's Avatar
More for Less Racer
 
Join Date: Jan 2007
Location: S.W. Lower Michigan
Age: 47
Posts: 8,829
Wiki Edits: 0

Thanks: 19
Thanked 355 Times in 325 Posts
Being as it was 8 years ago I hope he got it fixed by now.
Reply With Quote Quick reply to this message
  #33 (permalink)  
Old 04-29-2010, 08:37 AM
Regal Beagle's Avatar
Registered User
 
Join Date: Apr 2008
Location: Calgary, Alberta
Posts: 199
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
This thread opens up the age old argument of ported vs. manifold vacuum debate.
I believe this piece is written by a GM engineer.
http://rockridgefarm.com/vettdoc/Timing_101.pdf

Beagle
Reply With Quote Quick reply to this message
  #34 (permalink)  
Old 04-29-2010, 12:20 PM
Registered User
 
Last photo:
Join Date: Feb 2004
Location: puerto rico
Posts: 242
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
LMAO!!!! wow didnt notice how old it was. hahahaha
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 08:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.