Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Detune 388 Stroker
View Single Post
  #50 (permalink)  
Old 11-29-2012, 03:44 PM
bj383ss bj383ss is offline
Registered User
 
Last photo:
Join Date: Mar 2011
Location: Leander, TX
Age: 36
Posts: 38
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Well I was adjusted the valves per the link CDminter59 posted. I put it on TDC and adjusted both valves on #1. Went to turn the over till the #8 intake valve was at full lift so I could adjust #5 and noticed that the #8 intake was bearly going down. Skipped thought maybe it was really lose and the same problem with #7 intake. It went down a little then up a little then down.

So I pulle the intake and found 6 bad lifters. One is not concave yet but it had a really bad burr and I had a hell of a time getting it out. Had to pull all of them out with pliers.

So with this much material gone from the lifters I am assuming that all the bearings are probably bad and I am looking at a total rebuild again.

I'm not sure what happened. Did I adjust the lifters to tight and cause this failure. If anything I thought I had them to loose. But this explains why the valvetrain was so noisy and the rattling I heard.

I will definately say this is the last hot rod cam I will ever run. If I rebuild I am putting everything back to stock!
Attached Thumbnails
Click image for larger version

Name:	DSCN6005.JPG
Views:	90
Size:	1.68 MB
ID:	69456   Click image for larger version

Name:	DSCN6006.JPG
Views:	90
Size:	1.68 MB
ID:	69457  
Reply With Quote