Diesel Question - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 09-26-2011, 07:21 PM
curtis73's Avatar
Hates: Liver. Loves: Diesel
 
Last wiki edit: How to find cheap parts
Last journal entry: 1999-2001: Getting it on the road
Last photo:
Join Date: Dec 2005
Location: Pittsburgh, PA
Age: 40
Posts: 5,128
Wiki Edits: 16

Thanks: 0
Thanked 2 Times in 2 Posts
Looks GREAT. Keep us posted.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old 09-26-2011, 07:50 PM
B.A.M.F
 
Last photo:
Join Date: Feb 2010
Location: New York
Age: 27
Posts: 252
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
will do, today i got one muffler half mounted to the cab, can u believe it cost me over 300 bucks for 4 clamps! the other 3 will be in tomorrow got the bottom pips all figured out so once the clamps com it exhaust will be done ill take more pics tomorrow
Reply With Quote Quick reply to this message
  #18 (permalink)  
Old 03-19-2012, 10:04 PM
B.A.M.F
 
Last photo:
Join Date: Feb 2010
Location: New York
Age: 27
Posts: 252
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
well i know its been a long time but this thread was going pretty good for a bit, Update truck is done and has been since the beginning of october. its been dead since the end of october, long story short after a few weeks local no load driving i took an empty trailer about 50mi away shut the truck off tried to start it and found i had a crank no start condition, only fires on ether. So thats why i havnt posted in a while but just an update
Attached Thumbnails
Click image for larger version

Name:	298437_10150331946595732_723585731_8062326_1017837747_n.jpg
Views:	80
Size:	122.2 KB
ID:	64141  
Reply With Quote Quick reply to this message
  #19 (permalink)  
Old 03-19-2012, 11:52 PM
curtis73's Avatar
Hates: Liver. Loves: Diesel
 
Last wiki edit: How to find cheap parts
Last journal entry: 1999-2001: Getting it on the road
Last photo:
Join Date: Dec 2005
Location: Pittsburgh, PA
Age: 40
Posts: 5,128
Wiki Edits: 16

Thanks: 0
Thanked 2 Times in 2 Posts
Glad to hear its up and running.

Check the dumb stuff first like fuses. Its also possible that you picked up a big flake of something from the tank and plugged a line. Pull the fuel filter and see if its full. Then pull the supply line and turn on the key to make sure the lift pump is sending fuel to the engine.

If that doesn't fix it, find someone with a good scanner that can read data and see if you have signal from the crank sensor and cam sensor.
Reply With Quote Quick reply to this message
  #20 (permalink)  
Old 03-20-2012, 03:01 PM
bigdog7373's Avatar
Of course it's fast
 
Last photo:
Join Date: May 2010
Location: florida
Posts: 2,673
Wiki Edits: 0

Thanks: 13
Thanked 49 Times in 49 Posts
Never use ether on a diesel!
Id change the fuel filter to start.
Reply With Quote Quick reply to this message
  #21 (permalink)  
Old 03-21-2012, 04:32 AM
B.A.M.F
 
Last photo:
Join Date: Feb 2010
Location: New York
Age: 27
Posts: 252
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
Put a couple of diff fuel filters on no luck. The ether is a fast blast onto the air cleaner the truck starts with no issues what so ever but we o ly do that IF we need to make the truck run, for example I had to drive it to my work so we could put the tech2 on it. We found the desired fuel pressure at idle was around 6k and actual fuel pressure was 3500 which would increase if Rome were elevated but the truck still wouldn't achieve the desired fuel pressure for any given engine speed. We are torn between excessive return to the tanks which could be bc of bad o rings on the injectors or a stuck open pressure regulator on the fuel rail so dunno what to do lol
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chevy 6.2 Diesel Conversion Question frodin1 Engine 0 06-15-2011 08:25 PM
Diesel Doc diesel doc Introduce Yourself 2 11-11-2006 09:13 PM
700-r4 in a diesel gmc? hogdogs Transmission - Rearend 6 02-13-2005 06:45 AM
diesel akm Engine 0 01-20-2004 08:19 PM
diesel? mshellw Engine 10 03-22-2003 11:55 AM


All times are GMT -6. The time now is 02:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.