Dimmer switch wired wrong? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-10-2008, 07:24 AM
jvgrago's Avatar
Registered User
 
Last photo:
Join Date: Apr 2007
Location: Rome NY
Age: 48
Posts: 36
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Dimmer switch wired wrong?

I just replaced my original dash unit from my '72 Chevy Nova with a Nordskog digital dash. It works awesome (and thanks for all the help I received here). But I have had a problem (even with my old dash) that when the highbeams or off the highbeam indicator light is on and when the highbeams are on, the indicator light is off. I am not sure where to look for this issue but maybe the wires at the dimmer switch? I have placed my wiring diagram here:

http://www.vorshe.com/Wiring.pdf

Any ideas?

Thanks
Jim

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-10-2008, 07:43 AM
Bryan59EC's Avatar
Car? Truck? Who Cares
 

Last journal entry: First week of December
Last photo:
Join Date: Jun 2006
Location: San Antonio, Texas
Age: 54
Posts: 2,370
Wiki Edits: 0

Thanks: 2
Thanked 28 Times in 22 Posts
The hi-beam indicator gets it's power from the dimmer switch.
I would venture to guess that someone had dome some wiring in the past.

The Dimmer should have a blue (feed from HL switch) a tan(low), green(hi)

It appears from your diagram that the take off for the indicator is on the bulkhead disconnect.
Will be a lt green wire,

I would look for crossed wires on the engine side of the bulkhead.
then check the prober orientation of the wires in the cabin side.

Somewhere----the indicator wire had been tapped into the low beams, instead of the hi beam.

if you have upgraded the headlight wiring, perhaps you got the wires mixed up at the relays----Quick fix for this would be to swap the relay coil feeds.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-05-2014, 12:17 PM
jvgrago's Avatar
Registered User
 
Last photo:
Join Date: Apr 2007
Location: Rome NY
Age: 48
Posts: 36
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Hey sorry I didn't realize the wiring.pdf file was not working. I have the correct link here:

http://www.vorshe.com/Wiring.html
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-05-2014, 04:36 PM
EOD Guy's Avatar
Registered User
 
Last photo:
Join Date: Aug 2010
Location: Alabama
Posts: 2,109
Wiki Edits: 0

Thanks: 1
Thanked 143 Times in 133 Posts
digital dash should have a input for the hi beam indicator..... not positive but you should have a lt green wire that is the hi-beam feed, behind the dash panel, that's tied into the dimmer switch etc..... as mentioned above it's probably switched/crossed
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ignition switch config coupe66 Electrical 9 01-07-2008 06:47 PM
Roll Bar Install Advice Mustangsaly General Rodding Tech 12 12-02-2007 08:33 AM
Clutch safety switch wavy Electrical 4 04-27-2007 08:59 PM
95 Camaro fan switch problem / ignition key problem human_forklift Electrical 7 10-24-2004 11:37 AM
Dimmer switch grommet 5window Interior 6 05-27-2004 07:46 AM


All times are GMT -6. The time now is 05:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.