Distributer problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-29-2006, 09:34 PM
"70" Cougar's Avatar
Meat-Head Extroidenaire
 
Last photo:
Join Date: Aug 2004
Location: BC Canada
Age: 32
Posts: 307
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Distributer problems

Well.. wow.. lots of problems .. and now i know why... my dist. has been causing my grief since i put it in... never really fixed it.. but.. kept fiddling with it.. well.. its a accel billet almn. best one they make.. and what a piece!
The wires enter in the side of the housing and when the vacuum adv. kicks in .. the plate moves.... towards and then past the hole full of wires.. and then pulled my red wire tight.. this.... in hand..had my "router" not sure what its called... thing that turns. looks like it has fin's well it then ripped around and shredded off the wire case.. and now i have bare wire... it was grounding out .. below 2000 rpm. I called Accel thinking they would be able to give me .. or even sell me a new wire harness . They then proceeded to tell me .. that they don't have them available to sell or give and to just " splice a chunk of wire in there" . Excuse me... kiss my " foot" i spend $400+ on this you can do better then use a chunk of wire . So ... the question is what do i do ?

thanks guys..
tottaly confused bill

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-29-2006, 10:30 PM
ElegantInventor's Avatar
Cubic Inches is King
 

Last journal entry: High Resolution Drawings
Last photo:
Join Date: Aug 2006
Location: Sarasota Florida
Posts: 34
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Distributor Problems

Bill,

I have repaired a lot of "unreplaceable" wire. If the wire strands are not damaged, perhaps heat shrinkable tubing could be used to cover the shredded portion.

It might be possible to splice in new wire, soldered and heat shrink tube insulated. I have done it many times, neatly, and it can work well if executed well.

The wires you mention - are these the wires that flex and bend during the movement of the distributor advance mechanism? If so these are very special wires with great flex and very good insulation.

There is some way to fix this, some more info or a photo would be helpful.

Jon P
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-29-2006, 10:43 PM
"70" Cougar's Avatar
Meat-Head Extroidenaire
 
Last photo:
Join Date: Aug 2004
Location: BC Canada
Age: 32
Posts: 307
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
distributer problems

well the red wire is the only damaged wire.. its about half as thick.. so .. the rubber cover has been chewed as well as half the actuall wire. sorry no pic. I've used a new wire and .. well i hate the fact that i have to .. makes me see red.. i cant believe that theres no wire harness i can purchose ! i used heat shrink conecters so .. but it still doesnt run right.. and i cant belive that the plate just like moves over.. and then jam's into the wire bunch and squeez's the crap out of them.. theres already a small semi nic on the red wire i just intalled..
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
distributer drive gear oldred Engine 5 12-04-2005 07:26 AM
bad distributer bearings? 1quiknova Engine 1 08-28-2005 02:00 PM
Engine Problems, Oil related or coincidence only? Francis Engine 1 05-12-2004 06:56 AM
I've got a ? about distributer placement. bowtieorbust Engine 1 02-29-2004 08:35 PM
Mallory Distributer Advance morenbd Electrical 6 01-23-2004 11:11 AM


All times are GMT -6. The time now is 05:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.