Distributor wire - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-12-2003, 11:27 AM
Mertz's Avatar
Member
 
Join Date: Jun 2002
Location: Reardan, WA
Posts: 672
Wiki Edits: 0

Thanks: 1
Thanked 3 Times in 3 Posts
Post Distributor wire

The wire in the distributor that goes to the points on my 428 Pontiac keeps breaking or melting so that the car will not fire.

What kind of wire do I use for a replacement? Is this a zero resistance wire? If I can using any type of wire what guage would be best?

Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-12-2003, 11:47 AM
PrimeMover's Avatar
Sittin' on top of the world...
 
Last photo:
Join Date: Dec 2002
Location: Portland, Oregon
Age: 63
Posts: 467
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Most auto parts stores have distributor leads in stock. They have a moulded rubber piece on them that secures them properly where they exit the dist.. they are zero resistance in most cases and the terminal ends have been soldered as well as crimped.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-12-2003, 12:23 PM
4 Jaw Chuck's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Mar 2002
Location: Manitoba, Canada
Age: 46
Posts: 4,996
Wiki Edits: 0

Thanks: 2
Thanked 91 Times in 74 Posts
Post

Copper braided wire is what you need in there Mertz. Are you using solid core wire?
__________________
Outlawed tunes from outlawed pipes
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-13-2003, 06:48 AM
Mertz's Avatar
Member
 
Join Date: Jun 2002
Location: Reardan, WA
Posts: 672
Wiki Edits: 0

Thanks: 1
Thanked 3 Times in 3 Posts
Post

The wire in the car is the original that came with it. I had this problem once before and was stranded at the airport while trying to pick up my son. I only found the problem when I tried to turn over the car with the cap off and saw sparks in the wire.

I tried getting a new one at Napa when it happened but they did not carry one so I fixed the old one. I will try again to get a new one.

What really is a zero resistance wire? Is that possible?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-13-2003, 05:55 PM
PrimeMover's Avatar
Sittin' on top of the world...
 
Last photo:
Join Date: Dec 2002
Location: Portland, Oregon
Age: 63
Posts: 467
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

No. Zero resistance is not possible in any braided or solid copper conductor, but close to zero is good enough for a distributor lead. The longer the wire gets, the more resistance it will have. The resistance in a foot long piece of #16 braided wire is so miniscule, you'd need to set a digital Ohmeter on R times 1000 to detect it. Ballast resistors or "resitance wire" is used in-line at the (battery) positive supply side of the coil.

The distributor lead wire from the coil is simply a messenger to ground.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 05-16-2003, 07:01 AM
Mertz's Avatar
Member
 
Join Date: Jun 2002
Location: Reardan, WA
Posts: 672
Wiki Edits: 0

Thanks: 1
Thanked 3 Times in 3 Posts
Post

I took apart the distributor last night and found a very large wire for the zero resistance wire. Would this be a problem if it is only for a ground or does the low resistance work better? I also found my vacuum advance is not working. Could this be a contributing factor to my over heating problem since it runs retarded? I plan on putting in a Pertronix unit while I have it out of the car. Does anyone have experience with the IgnitorII versus the I? Is it worth the extra cost if your not racing?
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 05-17-2003, 06:28 PM
PrimeMover's Avatar
Sittin' on top of the world...
 
Last photo:
Join Date: Dec 2002
Location: Portland, Oregon
Age: 63
Posts: 467
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Mertz - most generally, there is an uninsulated braided copper conductor that goes from the breaker plate, where the points are mounted, to the body of the distributor. This wire is designed to handle plenty of flex since the breaker plate moves every time the vacuume advance operates. If the wrong type of wire is used there, it's possible for a potential continuity failure. If this happens, you will get only occasional and very weak spark... The breaker plate MUST be grounded to the distributor housing, and the dist. housing MUST have good solid electrically conductive contact with the engine block.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 05-19-2003, 04:10 PM
Mertz's Avatar
Member
 
Join Date: Jun 2002
Location: Reardan, WA
Posts: 672
Wiki Edits: 0

Thanks: 1
Thanked 3 Times in 3 Posts
Post

The ground wire does exist but it is not the one causing the problem. The wire you are talking about goes from the breaker plate to a screw holding the vacuum advance. It is grounded to the boldy of the dist. The wire that is giving me problems is the wire from the points to the negative side of the coil. I will be eliminating it by going to the pertronix ignitor where only 2 wires are required.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 05-23-2003, 07:17 PM
PrimeMover's Avatar
Sittin' on top of the world...
 
Last photo:
Join Date: Dec 2002
Location: Portland, Oregon
Age: 63
Posts: 467
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Okey Dokey -
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 09:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.