do subscribed threads work for you? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-08-2004, 11:21 AM
Jon's Avatar
Jon Jon is offline
Hotrodders.com Administrator
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: May 2001
Location: Colorado
Age: 37
Posts: 3,206
Wiki Edits: 7314

Thanks: 0
Thanked 9 Times in 7 Posts
do subscribed threads work for you?

I'm trying to troubleshoot a problem that a couple of members are having involving the subscribed threads function in your profile.

I'm curious as to whether other people are experiencing difficulties with the subscribed threads function. Please let me know if it works for you, or, if not, the nature of the problems you are experiencing.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-08-2004, 12:53 PM
Kevin45's Avatar
Just one of the guys
 

Last journal entry: Garage Toys
Last photo:
Join Date: Jul 2002
Location: Urbana, Ohio
Age: 57
Posts: 3,055
Wiki Edits: 0

Thanks: 1
Thanked 12 Times in 12 Posts
Works fine for me or at least I think it does. Every time I open up my home e-mail there are threads that I have visited or replied to on there. What does not work for me correctly is when I recieve a PM and it ask whether it wants me to open in a new window....I say yes but it never opens in a new window. I have to go to my profile or down at the bottom of the page and open it. BUT that is not what you asked about so to answer your question. Yes it works. OOPS let me rephrase everything. I was reading in the Site Suggestions and mine does the same thing as Willys. I'm getting the e-mails whether I am subscribed or not. An too..this only started happening in the last couple of months or when thae other big thread was brought up about it.

Kevin

Last edited by Kevin45; 07-08-2004 at 01:13 PM.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-08-2004, 12:56 PM
screamin340's Avatar
Is it Beer:30 yet?
 
Last photo:
Join Date: Jan 2004
Location: Cannon AFB NM
Age: 43
Posts: 125
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Mine works as advertised. No problems here.. ....unlike my car.....
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-08-2004, 01:59 PM
BOBCRMAN@aol.com's Avatar
Member
 
Last photo:
Join Date: May 2002
Location: Holly, michigan
Posts: 7,954
Wiki Edits: 0

Thanks: 13
Thanked 218 Times in 207 Posts
I also get e-mail on threads not subscribed to. This also has been just the last couple months. It keeps filling up my e-mail......
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-08-2004, 02:10 PM
killerformula's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Carburetor
Last journal entry: Clean up
Last photo:
Join Date: Oct 2003
Location: Northeast
Age: 33
Posts: 3,485
Wiki Edits: 3

Thanks: 13
Thanked 27 Times in 18 Posts
yeah mine haven't worked in a while either. At least for a couple of months. I think that there was a problem and I wasn't subscribed anymore, but then when somebody posts on a thread before there was the problem, it pops back up in my threads.

K
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 07-08-2004, 11:46 PM
2-manytoyzs's Avatar
Start those projects someday
 

Last journal entry: Divco - has been on the back burner
Last photo:
Join Date: Dec 2002
Location: Fresno
Age: 64
Posts: 557
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Works as designed. No problem here.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 07-09-2004, 12:11 AM
akm akm is offline
Member
 
Last photo:
Join Date: Mar 2003
Location: USA
Posts: 431
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
good here
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 07-09-2004, 04:48 AM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 61
Posts: 16,782
Wiki Edits: 5

Thanks: 19
Thanked 231 Times in 191 Posts
Quote:
Originally posted by Kevin45
Works fine for me or at least I think it does. Every time I open up my home e-mail there are threads that I have visited or replied to on there. What does not work for me correctly is when I recieve a PM and it ask whether it wants me to open in a new window....I say yes but it never opens in a new window. I have to go to my profile or down at the bottom of the page and open it. BUT that is not what you asked about so to answer your question. Yes it works. OOPS let me rephrase everything. I was reading in the Site Suggestions and mine does the same thing as Willys. I'm getting the e-mails whether I am subscribed or not. An too..this only started happening in the last couple of months or when thae other big thread was brought up about it.

Kevin

Kevin...do you have a "pop up blocker"?

Mine does the same thing and I think that it's the pop up blocker that is doing it..........just won't open that other window, thinks it's a pop up.
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 07-09-2004, 05:08 AM
Kevin45's Avatar
Just one of the guys
 

Last journal entry: Garage Toys
Last photo:
Join Date: Jul 2002
Location: Urbana, Ohio
Age: 57
Posts: 3,055
Wiki Edits: 0

Thanks: 1
Thanked 12 Times in 12 Posts
Quote:
Mine does the same thing and I think that it's the pop up blocker that is doing it..........just won't open that other window, thinks it's a pop up.
Yes and I never thought of that. Thanks Poncho.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 07-09-2004, 07:32 AM
troy-curt's Avatar
Shop Owner And Troll Hunter
 

Last journal entry: Detailing Eng. Compartment
Last photo:
Join Date: Apr 2003
Location: Prairie Grove Ar.
Age: 75
Posts: 2,646
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I have a pop up blocker and mine works fine.

Posting carshow pictures is the only problem i'm haveing.
one show got posted in the show gallery and in my gallery?

The power tour pictures have been sent four times and no conformation yet.

Troy
__________________
If you don't make mistakes. your not doing anything.

69 ss rs full custom camaro 98 ISCA grandchampion
69 ss rs bb camaro wifes driver
66 Elcamino 350/all dz parts,ac,windows,loaded,my driver
69 ss chevelle bb conv.fresh frame off
26 T sedan street rod

Last edited by troy-curt; 07-09-2004 at 09:01 AM.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 07-09-2004, 07:41 AM
willys36@aol.com's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild a Rochester Quadrajet 4MV carbureto...
Last journal entry: How to change auto shift timing on 200R4
Last photo:
Join Date: May 2002
Location: Bakersfield
Posts: 8,372
Wiki Edits: 21

Thanks: 1
Thanked 3 Times in 3 Posts
Pop-up PMs work on my computer at work but not my home machine.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 07-09-2004, 08:04 AM
Member
 

Last journal entry: Slow progress
Join Date: Jun 2004
Location: San Jose Ca.
Age: 76
Posts: 33
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Seems to work ok

Subscribe/unsubscribe works well.

Window does not pop-up for pm's but I use Firefox which blocks pop-ups. I haven't tried adding an exception for HR because it doesn't bother me.
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 07-12-2004, 10:25 AM
Jon's Avatar
Jon Jon is offline
Hotrodders.com Administrator
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: May 2001
Location: Colorado
Age: 37
Posts: 3,206
Wiki Edits: 7314

Thanks: 0
Thanked 9 Times in 7 Posts
Popup windows rely on a simple language called 'Javascript'. Javascript is a "client-side" language, which means that it is interpreted by the "client" (AKA: your browser), rather than a "server-side" language, which is interpreted by the Hotrodders.com server. Different browsers tend to differently interpret client-side languages and commands. This is why you might notice certain Javascript functions (like popups) behaving differently on different computers, or for different members. It will generally work fine for most people, most of the time -- but glitches are unavoidable. Our spellchecker, which relies on a Javascript function, is in a similar situation -- works fine for most, but some people experience small bugs with it.

The subscribed threads issue has me stumped so far. I had hoped more people would be having the same problem.

troy-curt -- I just got the Tontitown pics today, but the Power Tour pics keep coming through messed up. If you can send the Power Tour pics in the same way you sent the Tontitown pics, it should be OK.
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 07-12-2004, 11:20 AM
Member
 

Last journal entry: Slow progress
Join Date: Jun 2004
Location: San Jose Ca.
Age: 76
Posts: 33
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Subscribed threads

Jon,
After I posted my reply I noticed 1 thing.
It appears that I get multiple notifications on the same thread. I'm not sure it happens consistantly. My understanding was that you should only get 1 notification until you reply again. Is this related to your problem?
~Roy
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 07-12-2004, 02:04 PM
troy-curt's Avatar
Shop Owner And Troll Hunter
 

Last journal entry: Detailing Eng. Compartment
Last photo:
Join Date: Apr 2003
Location: Prairie Grove Ar.
Age: 75
Posts: 2,646
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Mine does the same thing, I thought it was supposed to.

Troy
__________________
If you don't make mistakes. your not doing anything.

69 ss rs full custom camaro 98 ISCA grandchampion
69 ss rs bb camaro wifes driver
66 Elcamino 350/all dz parts,ac,windows,loaded,my driver
69 ss chevelle bb conv.fresh frame off
26 T sedan street rod
Reply With Quote Quick reply to this message

Recent Hotrodders' Lounge posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 02:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.