Doa - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-09-2010, 10:45 AM
Registered User
 
Join Date: Sep 2010
Location: Anderson SC
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Doa

I replaced coil and starter does not engage motor is dead all fuses good connections good.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-09-2010, 11:56 AM
Member
 
Last wiki edit: Wiring diagram 1953 Chevrolet
Last journal entry: Spare Tire Dent Removal
Last photo:
Join Date: Aug 2003
Location: a little S/E of Nome
Posts: 789
Wiki Edits: 647

Thanks: 6
Thanked 4 Times in 4 Posts
Battery fully charged?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-09-2010, 04:28 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,192
Wiki Edits: 26

Thanks: 7
Thanked 112 Times in 97 Posts
More info needed. Why did you replace the coil.
Does anything work, headlights etc.
First thing to look at if if the engine is grounded properly to the body and battery. Check for power at the starter.
Look around where you were working on the coil and see if you knocked. something off
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-09-2010, 04:54 PM
eloc431962's Avatar
Evil Wicked Mean And Nasty
 
Last wiki edit: Pilot bearing and bushings
Last journal entry: roof repair
Last photo:
Join Date: Nov 2008
Location: back in the garage.
Posts: 13,762
Wiki Edits: 37

Thanks: 50
Thanked 28 Times in 24 Posts
Your going to have to back track yourself. And by all means make sure the battery is fully charged.
I can't remember if you said in your orignal post or not, But was it running before you worked on it ?

Cole
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-09-2010, 10:12 PM
randolphi's Avatar
Registered User
 
Join Date: Aug 2010
Location: South Central Texas
Posts: 46
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
lighting not off with the key.

Your added lighting can not share the brake light supply power, without some key activated, relays, so the battery and fuses wont be overloaded.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 09-11-2010, 12:12 PM
Registered User
 
Join Date: Sep 2010
Location: Anderson SC
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1 in a million

My dad and I pulled the starter just to 100% check everything and that was it Dead. It decided to die at the same time as I cleaned and rebuilt the tbi. Put on new starter and it fired right up. thanks for the help, it just shows how important it is no to rule out anything with out checking it first.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lincoln 180T DOA.... Steel Garage - Tools 42 06-05-2008 08:28 PM
missing in action, or DOA. wizzonial Hotrodders' Lounge 3 01-26-2006 06:31 PM


All times are GMT -6. The time now is 03:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.