Doc68! you ever fix that vibration you had? - Hot Rod Forum : Hotrodders Bulletin Board -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
lost password?   |   register now

LinkBack Thread Tools
  #1 (permalink)  
Old 05-27-2005, 10:26 AM
bullheimer's Avatar
NEVER use credit cards!

Last journal entry: car with tt2's, (stockers going back on)
Last photo:
Join Date: Jan 2002
Location: North of Seattle
Posts: 2,732
Wiki Edits: 0

Thanks: 35
Thanked 17 Times in 16 Posts
Doc68! you ever fix that vibration you had?

just curious. i still have mine. hoping you can tell me how to fix it. this is refering back to the 10 page post that got closed. anybody know where it went or what happened?

Reply With Quote Quick reply to this message
Sponsored Links
  #2 (permalink)  
Old 05-27-2005, 11:49 AM
Siggy_Freud's Avatar Moderator
Last photo:
Join Date: Dec 2003
Location: Portland, Oregon
Age: 30
Posts: 2,366
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
I remember that thread. I dont remember the last update that was given though. I was very interested as well, as I had a similiar problem. Mine is like 90% better now after redoing the brakes in the rear. Turns out that both my drums were out of round. There is still a small bit of vibration but it doesn't increase or decrease as it did before with speed. And the harmonics of it are gone.
Bringing history and technology together.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-28-2005, 07:39 AM

Last journal entry: Rear End Disassembly
Last photo:
Join Date: Sep 2003
Location: chicago, IL
Age: 29
Posts: 441
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
with the rear brakes, did that cause a vibration through your driveshaft, trans, and engine, kinda ffeeling it through the center of the car? did you take the drums to a shop to see if they were out of round or just buy some
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad Vibration! Lthompson Engine 7 02-05-2005 05:29 PM
Vibration at speed Doc68 Transmission - Rearend 141 01-22-2005 07:53 PM
Vehicle Vibration Smittyd55 Transmission - Rearend 3 03-01-2004 05:31 AM
drivetrain vibration catscan4free Transmission - Rearend 8 12-27-2003 03:43 PM
Troubleshooting Driveline Vibration PrimaDude Transmission - Rearend 9 07-01-2003 10:57 AM

All times are GMT -6. The time now is 02:30 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright 1999 - 2012. All Rights Reserved.