Dodge Dakota No Start Problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-30-2009, 10:35 PM
Registered User
 
Join Date: Jan 2009
Location: PRATT,KS
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Dodge Dakota No Start Problem

CAN SOMEONE TELL ME WHAT THE CAMSHAFT POSITION SENSOR AND THE CRANKSHAFT POSITION SENSORS CONTROL ON A 93 DODGE DAKOTA?
I HAVE A NO START PROBLEM...NO SPARK OR NO FUEL PRESSURE.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-31-2009, 12:45 PM
Cape Cod Bob's Avatar
Registered User
 
Last wiki edit: How to title a hot rod Last photo:
Join Date: Jul 2007
Location: MA
Posts: 1,116
Wiki Edits: 1

Thanks: 0
Thanked 23 Times in 15 Posts
I believe the cam sensor controls spark. It shouls be locaated in the dizzy. It was the first thing I replace don my 97 when would crank but not fire. Along wit cap. Still did not start. The crank sensor was next on the list as it sense when the crank is turning and tells the computer to trrn on other stuff. Mine was located between the startervand the block and I had it replaced and that was the problem. It ran much better with the new cap and cam sensor.

http://www.dakota-durango.com/forum/
Try here.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Basic of Basics" Welding - How do I repair body panels? Centerline Body - Exterior 33 03-31-2014 09:45 AM
1994 Dodge Dakota missing real bad and losing power after warmed up Hotrod Daddy Engine 5 06-04-2008 08:57 AM
1990 Dodge Caravan 3.0 SE fuel problem photogoods Engine 1 12-16-2003 06:03 PM
Dodge Shadow electrical problem Stinkin_V8 Electrical 5 05-12-2003 07:07 AM
Warm start problem SBC/Firebird Kaylah Electrical 4 03-30-2003 01:45 PM


All times are GMT -6. The time now is 07:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.