DuPont prep system wipes - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-08-2003, 07:32 AM
RJL's Avatar
RJL RJL is offline
Member
 
Last photo:
Join Date: May 2003
Location: north carolina
Posts: 126
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
DuPont prep system wipes

I painted my 66 Mustang this past weekend. I used DuPonts NASON line from urethane primer, sealer, base and clear. During final prep, I wiped the car down with DuPont prep system wipes. They look like baby wipes. Everything was clean and tacked. The spray booth had been cleaned from top to bottom before the car and parts were brought inside. The sealer and base went down perfect. The color is Nightmist blue metallic and it looked awesome. Here is the problem, when the clear was applied lint started to pop out of the surface. You could literally watch it rise out of the clear. Aside from determining that it came from the wipes, I decided to apply 2 light coats of clear. I will let it harden for a few days, cut it with 1000 grit to get the lint out and reapply more clear. Does this sound like a good plan? Has anyone had a problem with these wipes?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-08-2003, 12:07 PM
Registered User
 
Last wiki edit: Mopar tapered axle rear brake conversion
Last journal entry: What I'm doing now...
Last photo:
Join Date: Jan 2002
Posts: 4,267
Wiki Edits: 49

Thanks: 0
Thanked 5 Times in 5 Posts
I'd give my local DuPont rep a call and ask him. I've never used them but anytime I wipe the car before painting I blow it off before actually spraying.

Be careful when sanding not to cut through to the base coat. With only two thin coats of clear it won't take much.

Centerline
http://www.hotrodsandhemis.com
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-09-2003, 06:04 AM
302 Z28's Avatar  
Last photo:
Join Date: May 2003
Location: North Texas
Posts: 10,840
Wiki Edits: 0

Thanks: 1
Thanked 86 Times in 73 Posts
I never have used the wipes, but I have gone the traditional method of prep solvent and clean wipes. I also do a pre paint wipe with a tack rag, both on base and clear.

Vince
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-15-2003, 07:34 AM
RJL's Avatar
RJL RJL is offline
Member
 
Last photo:
Join Date: May 2003
Location: north carolina
Posts: 126
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Well, I wet sanded all the lint out and re-sprayed 3 coats of clear. It went down like water. I was very happy with the results. I was not happy about having to buy another gallon of clear but I only have $450 in the whole job not counting sweat equity. It looks like a pro job. I think this will be the last time I do this. Now I know why body shops are expensive. I hope to get pictures posted soon. I am pulling the whole suspension next week.
Reply With Quote Quick reply to this message

Recent Body - Exterior posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 01:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.