Eaton Posi Spring Colour Load ? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-15-2004, 07:12 PM
Member
 
Last photo:
Join Date: Mar 2004
Location: Montreal, QC, Canada
Age: 51
Posts: 31
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Eaton Posi Spring Colour Load ?

I have an Eaton 8.2" Posi Unit, my spring are like a Lime/Green Colour.

What is their spring load rating? 200, 400 or 800.

Thanks,
Daniel.
Attached Thumbnails
Click image for larger version

Name:	eaton  posi.jpg
Views:	217
Size:	91.4 KB
ID:	1712  

    Advertisement
__________________
Daniel,
1969 SS-350 Hugger Camaro
1995 Black Camaro
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-18-2004, 08:39 PM
Blown79's Avatar
WTH
 
Last photo:
Join Date: Apr 2004
Location: wv
Age: 44
Posts: 58
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
When you find out please post here, I have the same springs in mine. I'd like to know also.
Ed
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-19-2004, 09:43 AM
Member
 
Last photo:
Join Date: Mar 2004
Location: Montreal, QC, Canada
Age: 51
Posts: 31
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Ed,

Here's the responses I got on the Chevelle Team Forum:

http://www.chevelles.com/forum/ultim...;f=28;t=005187

P.S. I'm still not convince if I got the Yellow or the Green Springs!

Thanks,
Daniel.
__________________
Daniel,
1969 SS-350 Hugger Camaro
1995 Black Camaro
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-19-2004, 06:19 PM
Blown79's Avatar
WTH
 
Last photo:
Join Date: Apr 2004
Location: wv
Age: 44
Posts: 58
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks Daniel.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 05:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.