Edelbrock stumble - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 08-20-2008, 01:15 PM
Greg T's Avatar
www.krusinklassics.net
 
Last photo:
Join Date: Jul 2007
Location: Escanaba, MI.
Age: 60
Posts: 1,135
Wiki Edits: 0

Thanks: 20
Thanked 41 Times in 32 Posts
Quote:
Originally Posted by red65mustang
thanks for the memory jog hearty chuckle!!!....

I shared your "price pain" on my last build....

had to buy and pay shipping on a full set of specific size valve spring shims to get the 2 additional shims I needed....none of the local engine shops had that size

lol...what my wife "never" knows can't hurt me right?

do post if the even smaller squirters work, may help somebody later on

Yup, plan on posting the fix so that others can benefit. May take a while to get it done, tho.

Thanx for the input!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Edelbrock Performer head #60909 Houman SS '70 Engine 4 01-20-2009 09:56 PM
Edelbrock stumble? western star Engine 11 08-13-2008 05:10 PM
Stumble or secondary delay in Edelbrock 750 Detroit Muscle in NZ Engine 6 10-22-2007 02:13 AM
Edelbrock Pro-Flo Problems Unkie Engine 11 05-22-2007 05:20 PM
edelbrock stumble smlblcks10 Engine 4 06-21-2005 06:00 AM


All times are GMT -6. The time now is 08:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.