Electric Oil Pump... - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-05-2008, 06:25 AM
AmericanPackMule's Avatar
Registered User
 

Last journal entry: Adolessent J.R.
Last photo:
Join Date: Feb 2004
Location: Los Angeles, Calif
Age: 71
Posts: 151
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Electric Oil Pump...

What is the best way to connect an auxiliary oil pump. To use before the engine is started. I want the entire Oil System oiled, before cranking.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-05-2008, 08:50 AM
Member
 
Last photo:
Join Date: Dec 2003
Location: texas
Age: 69
Posts: 527
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Are you talking about pre-oiling before the initial startup following overhaul, or before EVERY startup?
JA
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-05-2008, 10:56 AM
AmericanPackMule's Avatar
Registered User
 

Last journal entry: Adolessent J.R.
Last photo:
Join Date: Feb 2004
Location: Los Angeles, Calif
Age: 71
Posts: 151
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by johnnya
Are you talking about pre-oiling before the initial startup following overhaul, or before EVERY startup?
JA

before EVERY startup ~ I want to Place it under the hood. WHEN I PUT THE ENGINE IN. ( NEW ENGINE ~ I RAN IT ABOUT 10 MIN.@2,000 R.P.M. With 50 Lbs. Oil Pressure. With 20 /W ) AFTER PRE-OILING

Granger has the pump I'm Get'n For $99.00.

I'm Wondering weather I can put it in @ the Pressure Gage or weather I should put it in @ Oil Filter With An Oil Cooler...

'72 /429 c.i.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chevy 6.5 Diesel has no oil pressure again!!! dorksrock Engine 12 09-02-2012 08:51 PM
BBC oil pump question JamesRS Engine 11 07-13-2012 01:14 PM
Please help to diagnose- engine with no oil pressure. Oil pump failed? killerformula Engine 4 12-26-2006 10:25 PM
Oil Pump Problem??? riesman20 Engine 11 05-25-2004 10:06 PM
oil pump drive shaft. christopher406 Engine 7 01-30-2003 05:42 PM


All times are GMT -6. The time now is 01:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.