electric "pulse " speedo question? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-03-2013, 07:20 PM
Member
 
Last photo:
Join Date: Aug 2003
Location: Michigan
Posts: 709
Wiki Edits: 0

Thanks: 2
Thanked 1 Time in 1 Post
electric "pulse " speedo question?

as u see by the pic, all parts on the left came off my old trans 350, and my new trans has a larger hole on the tail shaft. can I just swap tail shafts to make it work? If not is there a sleeve or something I can purchase so my old parts will work? If not what do I have to do so my electric speedo will work? Thanks again, Dana
Attached Thumbnails
Click image for larger version

Name:	2013-09-03 20.04.08.jpg
Views:	117
Size:	155.1 KB
ID:	78905  

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-03-2013, 07:59 PM
RWENUTS's Avatar
Registered User
 
Last photo:
Join Date: Nov 2011
Location: Nanaimo, BC, Canada
Age: 63
Posts: 2,204
Wiki Edits: 0

Thanks: 79
Thanked 244 Times in 228 Posts
I don't have an answer but these guys will.
Speedometer Gear, Speedometer Gears, Ford, GM, Dodge 700R4
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-03-2013, 10:34 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,181
Wiki Edits: 1659

Thanks: 416
Thanked 107 Times in 103 Posts
I guess you are working with a T-350 and a 700r4 trans?

The T-350 tail will not bolt on the 700r4 trans and function

You need 700r4 correct speed-O parts for the 700r4. T-350 parts do not directly swap over to 700r4.

700r4 parts:




; then thread on your pulse generator.

The 700r4 speed-O parts will need to be the same ratio as the speed-O parts from the T-350 trans.

The T-350 plastic drive gear (Chevy style) that fits the output shaft is not the correct diameter for the 700r4 trans
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-04-2013, 08:21 AM
Member
 
Last photo:
Join Date: Aug 2003
Location: Michigan
Posts: 709
Wiki Edits: 0

Thanks: 2
Thanked 1 Time in 1 Post
crosley, in other words if I order the parts (kit) for a 700R I should be fine? Is there a part #, and who would be the cheapest? Thanks again for all the help, Dana
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-04-2013, 11:12 AM
Member
 
Last photo:
Join Date: Aug 2003
Location: Michigan
Posts: 709
Wiki Edits: 0

Thanks: 2
Thanked 1 Time in 1 Post
I just answered my own questions, thanks till next time, Dana, but have to find out my stock rear end gear ratio, 1951 2R5 Stude pick-up.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange thing happening with my clear "solvent pop"/"fish eyes" ? myfamiliacc Body - Exterior 35 02-16-2013 08:18 PM
electric fan led "ON" indicator springerspanielcars Electrical 10 04-06-2009 11:29 PM
"electric vacuum pump for the brake booster" Joe DA Suspension - Brakes - Steering 19 01-28-2009 10:13 AM
Electric cooling fans. "Pusher" or "Puller"? NASCAR314 Engine 4 11-09-2002 05:06 AM
Hey croz look """"IMPORTS SUCK""" 78 monte Hotrodders' Lounge 14 08-30-2002 02:13 PM


All times are GMT -6. The time now is 11:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.