electric vacuum pump - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Suspension - Brakes - Steering
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-01-2007, 01:24 PM
Slant3's Avatar
84 Mutt
 

Last journal entry: Steering column
Last photo:
Join Date: Aug 2002
Location: Long Island
Age: 43
Posts: 275
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
electric vacuum pump

Anyone know where to hook up the output side of an electric vacuum pump ??? The instructions I got are pretty crappy and say nothing about the output connection.I am guessing to plug the carb. vacuum port ,so my brake vac. comes from the pump.The instructions tell me to hook up the suction side of the pump to the pressure sensor. Then to connect the other side of the pressure sensor to the brake booster.--Nothing about the output side of the pump.
Attached Thumbnails
Click image for larger version

Name:	DSCN2156.JPG
Views:	161
Size:	90.6 KB
ID:	20084  

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-01-2007, 02:05 PM
Vortech 4.3's Avatar
jack of all trades
 
Last photo:
Join Date: Dec 2005
Location: sw sub chicago
Posts: 780
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
seeems to me that it doesn't hook up anywhere.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-02-2007, 07:19 AM
Registered User
 
Last photo:
Join Date: Jan 2006
Location: michigan
Posts: 104
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
no need to hook up the "output" side of the vacuum pump to anything. You don't hook up the output of your vacuum cleaner to anything do you ?? lol.
Reply With Quote Quick reply to this message

Recent Suspension - Brakes - Steering posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electric water pump, what gpm? New fan? 84Z Engine 4 02-01-2007 06:30 PM
No ported vaccum port in my Q-jet, help Augusto Engine 11 12-27-2006 06:04 PM
electric fuel pump return line? meev182 Engine 4 05-04-2006 02:56 PM
Replacing in tank electric fuel pump scot Hotrodding Basics 6 01-21-2006 02:40 PM
Moroso Electric water pump ???? danarmstrong Engine 7 12-04-2004 12:27 PM


All times are GMT -6. The time now is 08:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.