Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Electrical (http://www.hotrodders.com/forum/electrical/)
-   -   Electrical help, please (http://www.hotrodders.com/forum/electrical-help-please-224450.html)

raj4851 09-27-2012 09:15 PM

Electrical help, please
 
I am wiring my '39 Ford tudor with a Gearhead Enterprises wiring harness. I am using a Ford solenoid with a trunk mounted battery. The diagrams I have seen say to run the "I" terminal of the solenoid to the coil and the "S" terminal to the ignition switch. I'm running an HEI distributor. Do I plug the wire from the "I" terminal into the distributor cap power wire plug in? Also, I plan to run the alternator output wire to the battery wire on the Chevy solenoid and I already attached the solenoid wire from the fuse box. Am I on the right track? Thanks in advance, Rod

EOD Guy 09-28-2012 03:45 AM

If you are using the ford sol to cut off pwr from the battery etc.... I'd hook the ing wire from the new wiring harness to the batt terminal on the dizzy and not use the "I" terminal on the ford sol. If you run it thru the "I" terminal..... just one more problem area that you don't need.

But yes it will work.

vicrod 09-28-2012 03:04 PM

The "I" terminal and wiring is not used on the HEI dist.
The Ford solenoid is not needed. Just something else to fail.
The Ford solenoid will shut off battery power to the starter. The alternator will need to be routed to the fuse block.

vicrod

raj4851 09-30-2012 08:37 PM

thanks EOD guy & vicrod
 
Hey guys, thanks for the replies. I'm now making progress. Thanks again, Rod


All times are GMT -6. The time now is 02:03 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.