electrical speed sensor - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-10-2002, 10:05 PM
New Member
 
Join Date: May 2002
Location: east aurora, NY, US
Age: 65
Posts: 16
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post electrical speed sensor

I am corrently building a 39 Pontiac coupe using an 89 S10 frame rear end and 700 R4 trans mission. I`m hooking up the electronic speedometer, I bought a set of Dolphin gauges. the speedometer has connections for the sensor,ground,ignition and panel lights off the headlight switch. I have two wires coming from the sensor, a green one and a purple one.One is supposed to go to the sensor and one to ground. Anyone familiar with an S10 wiring harness enough to tellme which is which?

    Advertisement
__________________
if it aint steel it aint real
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-11-2002, 08:48 AM
4 Jaw Chuck's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Mar 2002
Location: Manitoba, Canada
Age: 46
Posts: 5,043
Wiki Edits: 0

Thanks: 2
Thanked 102 Times in 83 Posts
Post

Usually green or black would be ground.
__________________
Outlawed tunes from outlawed pipes
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-11-2002, 08:58 PM
New Member
 
Join Date: May 2002
Location: east aurora, NY, US
Age: 65
Posts: 16
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Talking

Thanks 4jawchuck, I also suspect the purple wire to be a ground. Does anyone know for sure? Would I damage anything if I connected it up backwards? <img src="confused.gif" border="0">
__________________
if it aint steel it aint real
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 09:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.