electronic ignition swap - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
lost password?   |   register now

LinkBack Thread Tools
  #1 (permalink)  
Old 05-12-2003, 09:00 AM
Registered User
Join Date: Oct 2002
Location: Iowa
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post electronic ignition swap

I just did a ignition upgrade on my 71 pymouth scamp. I followed a very simple set of instructions. Although it does run the way it should it is all most imposible to start (ignition 12volt bupass ?). I seems like its not getting enough spark when you turn the key.

Reply With Quote Quick reply to this message
Sponsored Links
  #2 (permalink)  
Old 05-17-2003, 07:41 AM
Join Date: May 2003
Location: MD
Posts: 47
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts

On the one in my Chevy, I have an extra wire running direct from the battery to the HEI as well as the factory ignition wiring (a tip from the Chevelle newsgroup). HEI makes for a more reliable start but she wants 12 Volts all the time.

Reply With Quote Quick reply to this message

Recent Electrical posts with photos
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 04:19 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.