engine has quick miss - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-19-2008, 08:48 AM
seafoam56's Avatar
Registered User
 
Last photo:
Join Date: Sep 2008
Location: new jersey
Age: 40
Posts: 26
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
engine has quick miss

Hey
i notice that my engine has a miss in it...i watch the tach as it idles at 600rpms i notice it dips to like 550 every few rotations...could this be an ignition issue...its kinda like a miss fire....you can hear it in the exhaust...or could this be a carb/gas problem...open for thoughts.
thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-19-2008, 08:55 AM
Jmark's Avatar
Registered User
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 61
Posts: 4,844
Wiki Edits: 0

Thanks: 0
Thanked 5 Times in 5 Posts
It could be either an ignition problem or a fuel problem. (yea, I know, real good answer! LOL)

It could be a plug misfiring from being a tad lean, or worn, or partially fouled, or a wire breaking down too.

It could also be an occasional drip of fuel from one of the primary carb nozzles, momentarily fattening up the mixture. You can look down the carb with a flashlight and watch for the drip.

The ignition problem may take a little more checking.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-19-2008, 11:07 AM
seafoam56's Avatar
Registered User
 
Last photo:
Join Date: Sep 2008
Location: new jersey
Age: 40
Posts: 26
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Well the engine is running really rich...it seems like no matter what i do with the carb it runs the same...everything is brand new...its a crate 350/400 horse...once on the road moving it seems fine...but its been that way since i had it running...I will check the plugs and see if i can notice anything
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-19-2008, 02:21 PM
Registered User
 
Last photo:
Join Date: Apr 2007
Location: Seattle, Wa
Posts: 6,915
Wiki Edits: 0

Thanks: 4
Thanked 467 Times in 402 Posts
Quote:
Originally Posted by seafoam56
Hey
i notice that my engine has a miss in it...i watch the tach as it idles at 600rpms i notice it dips to like 550 every few rotations...could this be an ignition issue...its kinda like a miss fire....you can hear it in the exhaust...or could this be a carb/gas problem...open for thoughts.
thanks
I wouldn't worry much about an idle miss if it goes away as soon as the revs pick up. Fuel distribution at idle is never very good with a carb, and this being a 400 horse 350 it's pulling some cam and has a somewhat over-sized carb. This is recipe for an idle miss, especially if combined with an unheated or single plane intake manifold. Probably the easiest solution is to speed it up a little bit.

Bogie
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
setting points on sb chevy frackster66 Electrical 23 01-07-2014 05:50 PM
SBC 350 superiority rebuttle...was:POWERED BY CHEVY, WRITTEN ON A FORD, (from 'Engine Oldsmolac911 Hotrodders' Lounge 50 01-12-2011 10:00 PM
1968-1969 olds 455 engine is this good and how can i id 1968olds455HO Engine 5 09-02-2009 11:53 AM
Engine Choice, Please Help savman1 Engine 1 01-12-2006 09:36 PM
quick engine question kelly marie Introduce Yourself 4 12-12-2005 06:21 PM


All times are GMT -6. The time now is 12:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.