Engine mount - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-26-2005, 05:01 PM
koolkash's Avatar
Registered User
 
Join Date: Jan 2005
Location: ogden, ut
Age: 26
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Engine mount

I have a fairly bad vibration that seems to be coming from the engine...i have done some research on it and believe it to be the motor mount...what would the easiest way to fix that problem? Or would it be best just to install a new one??

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-26-2005, 05:14 PM
Siggy_Freud's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Dec 2003
Location: Portland, Oregon
Age: 29
Posts: 2,371
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Motor mounts are cheap. Usually 10-20 bucks. Lift the engine out a few inches and do both. Not a bad job by any means, especially with two people. Probably take a few hours. A 12 pack of rootbeer should suffice.

Broken motor mounts can cause bad vibrations. However there are lots of other things on an engine/chassis that can as well.
__________________
Bringing history and technology together.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-26-2005, 07:04 PM
Member
 
Last photo:
Join Date: Nov 2004
Location: Indiana
Age: 60
Posts: 393
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The way to check and see if the mount is broke is to put it in gear and hold your foot on the brake. Give it a little gas and watch the engine. It will lift right up. Do it in forward to check one mount and reverse to check the other. Some mounts have a metal restriction to only allow a small movement. Watch for this. You should be able to shine a bright flash light at the mount and see it seperate if its broken.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 02:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.