Engine not starting when hot. - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-20-2012, 01:13 PM
Registered User
 
Join Date: Aug 2012
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Engine not starting when hot.

I have a 1983 Pontiac Trans Am with the Cross Fire Fuel Enjection 305 cu. inch engine. I live in Southern Nevada the Las Vegas area. When I drive the car for a while and turn it off when I come back in about 30 minutes to an hour the car cranks but will not start in 100 plus degrees. I need help please.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-20-2012, 09:07 PM
Registered User
 
Last wiki edit: General Motors transmissions Last photo:
Join Date: Mar 2006
Location: near Yellowstone park
Posts: 4,272
Wiki Edits: 27

Thanks: 11
Thanked 249 Times in 233 Posts
fuel boiling ?

It could be boiling the fuel and dumping into the intake.Does the electric fan continue to run after you shut the engine off when it is hot? some cars are supposed to.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-21-2012, 02:13 PM
Registered User
 
Last photo:
Join Date: Apr 2007
Location: Seattle, Wa
Posts: 6,761
Wiki Edits: 0

Thanks: 4
Thanked 424 Times in 365 Posts
Quote:
Originally Posted by Michael Knight View Post
I have a 1983 Pontiac Trans Am with the Cross Fire Fuel Enjection 305 cu. inch engine. I live in Southern Nevada the Las Vegas area. When I drive the car for a while and turn it off when I come back in about 30 minutes to an hour the car cranks but will not start in 100 plus degrees. I need help please.
Will it start after it cools completely? And if so how much more than a half to one hour does that take?

Does it keep running as long as it isn't shut off and attempt restart on this 1/2 to 1 hour schedule?

First two checks are to see if the injectors are injecting when it's cranking and does it deliver a spark to the plugs. To do the first, remove the air cleaner. While someone cranks it off the ignition key, you observe the injector to see if it starts squirting. The second simply requires you pull a plug wire and observe whether there is a spark. My recommendation is to take a spare spark plug, plug it into the removed boot and ground the threaded end against the engine such that you can see the electrode then crank the engine, don't do this close by the injectors or other fuel source to avoid a fire, then simply look at the gap for the spark. These high energy computer driven coils have quite a bite if you get yourself into the circuit and these coils are sensitive to system impedence so using the plug keeps the current from going through you and the spark plug and its gap mimics the impedence the coil is looking for.

Bogie
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting gas engine with starting fluid Bill Riese Engine 15 03-18-2011 11:13 AM
hard starting when engine is hot Edwin Engine 8 05-11-2010 02:46 PM
hot starting issues on C10 redtide151 Electrical 3 07-21-2009 07:25 AM
hard starting when engine hot hemi joe Engine 24 05-27-2009 10:30 PM
problem starting when hot jtrimmer Engine 4 05-19-2003 04:00 PM


All times are GMT -6. The time now is 03:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.