engine problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-26-2009, 12:37 PM
Registered User
 
Join Date: Feb 2009
Location: Evanston, wyoming
Posts: 12
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
engine problems

ok so i have a 79 chevy with a 350 v8 in it and all the emissions crap has been taken out so i know thats not the problem. i HAD a knocking noise in the engine a while back and i thought i had the same problem as my 81... driving it with no oil but after thinking about it i didn't have the same noise as my 81 plus it had oil at all times and i made sure of that. i was driving my 79 and as i went around a corner i put my clutch in and while the engine was winding back down it kinda made a slightly louder banging noise and died, she didn't want to start back up after that. the starter couldnt even turn the fly wheel once. people have told me that a rocker arm might have fallen off it's pushrod as a result of reving it too much or running it at high RPM's for a long period of time. now my question is what is the best way to check what the problem is myself? and if a rocker arm did just fall off would i have to replace parts like the rocker arm or pushrod or both? please help me i want my truck back


thanks,
Jon Eastman
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-26-2009, 01:17 PM
pontiacjosh's Avatar
84 stroked ss
 

Last journal entry: exhaust
Last photo:
Join Date: Aug 2005
Location: indiana
Age: 33
Posts: 150
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 1 Post
it sounds to me like it is more then a rocker arm and how loud is was the noise and it could even ba a wrist pin or a bearing spun need more info
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-26-2009, 01:23 PM
pontiacjosh's Avatar
84 stroked ss
 

Last journal entry: exhaust
Last photo:
Join Date: Aug 2005
Location: indiana
Age: 33
Posts: 150
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 1 Post
it may have also jumped time but if it is a pushtube if it is still straight and clean through the center you can reuse it and the rocker arm just have to get the rocker arm torqed properly
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-26-2009, 02:56 PM
bondo's Avatar
Member
 
Last photo:
Join Date: Nov 2002
Location: Chaumont Bay N.Y.
Posts: 952
Wiki Edits: 0

Thanks: 6
Thanked 13 Times in 13 Posts
Quote:
now my question is what is the best way to check what the problem is myself?
Ayuh,... Pretty Simple,.. really...

Pull the Valve Covers,...
If you don't see the Problem,...
Pull the Intake,...
If you don't see the Problem,...
Pull the Heads,...
If you don't see the Problem,...
Pull the Motor...
Flip it over,+ pull the Oil Pan,...
That's where the Answer will be.....
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-27-2009, 01:44 PM
Big Don's Avatar
Registered User
 
Join Date: Dec 2007
Location: Mississippi
Posts: 156
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
engine problem

If it won't turn over at all---- Then it is more then just a push rod, don't you think?
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 02-28-2009, 10:44 AM
pontiacjosh's Avatar
84 stroked ss
 

Last journal entry: exhaust
Last photo:
Join Date: Aug 2005
Location: indiana
Age: 33
Posts: 150
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 1 Post
iwould most likely say a rod or main bearing
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 03-02-2009, 11:19 AM
Registered User
 
Join Date: Feb 2009
Location: Evanston, wyoming
Posts: 12
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
more info

Quote:
Originally Posted by pontiacjosh
it sounds to me like it is more then a rocker arm and how loud is was the noise and it could even ba a wrist pin or a bearing spun need more info
well when it was running at idle it was fine and there was no noise, purred like a tiger, rev it to 2k rpm and it got pretty bad.... after 2k as long as i was accelerating you couldn't hear it but any where between about 2k and 5k rpm if i was cruising (or holding the rpm at any certain point) then it got terrible made my guts turn listening to that thing. also rapping down there wasn't a noise but it kinda sounded "different" or not as good as it used to be. about a day ago i tried putting the key in and tried starting it just for ****s... it turned 2 times SLOWLY then stopped, but after that i tried and it turned twice again but still it gave up so it will turn over a small amount of times, and slowly but it won't start.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 03-02-2009, 11:22 AM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,643
Wiki Edits: 0

Thanks: 13
Thanked 56 Times in 53 Posts
You can pretty much write it off. It`s rebuild time. Seen one do this before many years ago and it had spun several bearings.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CA smog questions...engine swaps curtis73 Engine 25 11-28-2012 08:11 PM
engine hesitating and other problems 68ford Engine 6 08-18-2006 08:12 PM
84 mustang engine idle problems naarman Engine 1 07-22-2006 08:42 AM
84 mustang engine idle problems naarman Transmission - Rearend 1 07-21-2006 08:43 PM
Cam Help black66 Engine 3 05-12-2003 06:15 PM


All times are GMT -6. The time now is 05:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.