Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   Engine Rattle (http://www.hotrodders.com/forum/engine-rattle-36272.html)

yooper 03-18-2004 08:28 PM

Engine Rattle
 
I''ve got a 351 cleveland, I'm stumped. At about 2000 rpm there is an annoying rattle that seems to be coming from the front of the engine. I've taken all the belts off to eliminate alt, wtr pump, pwr steering pump and a.c. compressor.has a new distributer. has a new timing chain and gears, new harmonic balancer. new heads and lifters.
removed spark plug wires one at a time to pinpoint whether or not is was a brg or rod. nope.
engine runs fine otherwise.
thanks for any ideas and help.
Mike

lluciano77 03-18-2004 08:30 PM

It could be pinging. Pinging sounds like a couple rocks in a coffee can. It doesn't really have a pattern to it.

A rod knock or piston slap usually have more of a pattern.

Mike_82 03-18-2004 09:10 PM

nvm. delete this.

Jmark 03-18-2004 09:17 PM

Hey! Another "Arizonian"!!!

Does sound like pining. I'd try some better gas. If you have an EGR valve, make sure its in working condition. The EGR valve does wonders in keeping pinging under control.

Also double ck the basic, mechanical and vacuum advance numbers.

Mark
Phx.

yooper 03-19-2004 08:48 AM

this rattle occurs only at a no load rpm
this is a little additional information.

gt2betubbed 03-19-2004 09:48 AM

Ping usually happens under a load. So this rattle happens when you are cruising @ 2000 r's? Does it sound like a metal rattle, or a plastic rattle?

Gundarak 03-19-2004 10:12 AM

i have a similar noise, it only happens to me when im the engine is settling down from a high rev.. for example if im on the highway, and then i let my foot off the gas to coast, i get a rattle, or for example, if im revving the engine and take my foot off the gas to let it settle down to an idle it rattles, i think mine is just pinging, too bad the only way to fix it is to get better gas.. unleaded regular gas here is 1.93 gal.. premium unleaded is 2.07.. its disgusting.. cant afford that

yooper 03-19-2004 10:30 AM

ONLY OCCURS AT A STEADY RPM.
DOES ANYONE KNOW ANYTHING ABOUT FUEL PUMP ECCENTRICS CAUSING THIS PROBLEM?

jameskirk1 03-19-2004 12:10 PM

I have the same problem you have!!!

I have eliminated all belt driven items, locked out my mechanical and vaccum advance, and STILL I have a cyclic metallic rattle at a steady cruise at around 2300rpm...It only occurs at that particular RPM and at an absolute no load situation...If you accelerate or decelerate ANY amount whatsoever the noise will simply go away...BTW, I actually advanced my timing enough to get the engine to ping just so I would know what it sounded like...And that ain't it!!!

Oh yeah, the reason I posted is because I am running an electric fuel pump, so I don't think it is the fuel pump eccentric causing the problem...I'm thinking valvetrain noise now but don't know for sure...
:confused:

72chevyhotrodder 03-19-2004 04:30 PM

i have seen several rattles in a car that i never thought of.seen a carb that had a rattle only at certain times and a bad cup spring on a hydrolic lifter than rattle at certain times.and neither sounds were when the car was sitting only when driven lol

yooper 03-21-2004 06:20 PM

FOR GT2BETUBBED. SOUND IS METALIC.

voodoosurfer 09-07-2004 10:06 PM

Did you ever figure it out? My 70 with a 69 351c 2v heads with edelbrock system does the same thing. doesnt rattle on take off, load or decel. only when you let off the gas just enought to maintain speed, Right? MWhat kind of valve covers do you have? I have old scholl ford M/T black crinkle finned aluminum covers and I think the walls are too thick and the clearance between the side wall and the rockers are so close that at some wierd point of pressure they slightly tap the covers. let me know your thoughts on that because I would really like to remedy the noise.

Pony 09-07-2004 10:54 PM

Have a 351M in my 53 Ford and am using an electric pump ( stock location blocked off). Had a weird noise up front a while back and found the cam gear retaning bolt had backed out enough to hit the timing cover plate, not enough to let the gear to dissengage from the locating pin on the cam, but just enough to let the pump excentric and bolt to make a pingy, rattley noise that drove me nuts looking for it. Otherwise the car ran fine. :thumbup:

FB1968 09-21-2012 08:25 AM

yeah. my 1970 351c 4v does the same thing. 2000-2500 rpm when easing off the gas to maintain speed or slow down slightly. have not done it yet, but i'm gonna check the oil pump driveshaft, then the lifters/valve adjustment. will repost if I find anything.


All times are GMT -6. The time now is 04:16 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.