Engine Rattle - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-18-2004, 08:28 PM
yooper's Avatar
New Member
 
Join Date: Jun 2003
Location: mesa, arizona
Age: 65
Posts: 15
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Engine Rattle

I''ve got a 351 cleveland, I'm stumped. At about 2000 rpm there is an annoying rattle that seems to be coming from the front of the engine. I've taken all the belts off to eliminate alt, wtr pump, pwr steering pump and a.c. compressor.has a new distributer. has a new timing chain and gears, new harmonic balancer. new heads and lifters.
removed spark plug wires one at a time to pinpoint whether or not is was a brg or rod. nope.
engine runs fine otherwise.
thanks for any ideas and help.
Mike

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-18-2004, 08:30 PM
lluciano77's Avatar
Short changed on common sense
 
Last photo:
Join Date: Jun 2003
Location: california
Age: 37
Posts: 3,548
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
It could be pinging. Pinging sounds like a couple rocks in a coffee can. It doesn't really have a pattern to it.

A rod knock or piston slap usually have more of a pattern.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-18-2004, 09:10 PM
Mike_82's Avatar
Member
 
Last photo:
Join Date: Sep 2003
Location: Branch County, Mi.
Age: 28
Posts: 234
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
nvm. delete this.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-18-2004, 09:17 PM
Jmark's Avatar
Registered User
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 61
Posts: 4,808
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
Hey! Another "Arizonian"!!!

Does sound like pining. I'd try some better gas. If you have an EGR valve, make sure its in working condition. The EGR valve does wonders in keeping pinging under control.

Also double ck the basic, mechanical and vacuum advance numbers.

Mark
Phx.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 03-19-2004, 08:48 AM
yooper's Avatar
New Member
 
Join Date: Jun 2003
Location: mesa, arizona
Age: 65
Posts: 15
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
this rattle occurs only at a no load rpm
this is a little additional information.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 03-19-2004, 09:48 AM
gt2betubbed's Avatar
Kid With A Wrench...
 

Last journal entry: The Blower and test fit.
Last photo:
Join Date: May 2003
Location: Cali Baby!
Age: 35
Posts: 1,106
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Ping usually happens under a load. So this rattle happens when you are cruising @ 2000 r's? Does it sound like a metal rattle, or a plastic rattle?
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 03-19-2004, 10:12 AM
New Member
 
Join Date: Nov 2003
Location: Massachusetts
Posts: 26
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i have a similar noise, it only happens to me when im the engine is settling down from a high rev.. for example if im on the highway, and then i let my foot off the gas to coast, i get a rattle, or for example, if im revving the engine and take my foot off the gas to let it settle down to an idle it rattles, i think mine is just pinging, too bad the only way to fix it is to get better gas.. unleaded regular gas here is 1.93 gal.. premium unleaded is 2.07.. its disgusting.. cant afford that
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 03-19-2004, 10:30 AM
yooper's Avatar
New Member
 
Join Date: Jun 2003
Location: mesa, arizona
Age: 65
Posts: 15
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
ONLY OCCURS AT A STEADY RPM.
DOES ANYONE KNOW ANYTHING ABOUT FUEL PUMP ECCENTRICS CAUSING THIS PROBLEM?
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 03-19-2004, 12:10 PM
Member
 
Join Date: Mar 2004
Location: Oklahoma City
Age: 36
Posts: 72
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I have the same problem you have!!!

I have eliminated all belt driven items, locked out my mechanical and vaccum advance, and STILL I have a cyclic metallic rattle at a steady cruise at around 2300rpm...It only occurs at that particular RPM and at an absolute no load situation...If you accelerate or decelerate ANY amount whatsoever the noise will simply go away...BTW, I actually advanced my timing enough to get the engine to ping just so I would know what it sounded like...And that ain't it!!!

Oh yeah, the reason I posted is because I am running an electric fuel pump, so I don't think it is the fuel pump eccentric causing the problem...I'm thinking valvetrain noise now but don't know for sure...
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 03-19-2004, 04:30 PM
72chevyhotrodder's Avatar
New Member
 
Join Date: Feb 2004
Location: la
Age: 36
Posts: 24
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i have seen several rattles in a car that i never thought of.seen a carb that had a rattle only at certain times and a bad cup spring on a hydrolic lifter than rattle at certain times.and neither sounds were when the car was sitting only when driven lol
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 03-21-2004, 06:20 PM
yooper's Avatar
New Member
 
Join Date: Jun 2003
Location: mesa, arizona
Age: 65
Posts: 15
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
FOR GT2BETUBBED. SOUND IS METALIC.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 09-07-2004, 10:06 PM
Member
 
Last photo:
Join Date: Sep 2004
Location: wichita, KS
Age: 40
Posts: 126
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Did you ever figure it out? My 70 with a 69 351c 2v heads with edelbrock system does the same thing. doesnt rattle on take off, load or decel. only when you let off the gas just enought to maintain speed, Right? MWhat kind of valve covers do you have? I have old scholl ford M/T black crinkle finned aluminum covers and I think the walls are too thick and the clearance between the side wall and the rockers are so close that at some wierd point of pressure they slightly tap the covers. let me know your thoughts on that because I would really like to remedy the noise.
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 09-07-2004, 10:54 PM
Pony's Avatar
Member
 
Last photo:
Join Date: Sep 2003
Location: Lynnwood, Wa.
Age: 67
Posts: 721
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Have a 351M in my 53 Ford and am using an electric pump ( stock location blocked off). Had a weird noise up front a while back and found the cam gear retaning bolt had backed out enough to hit the timing cover plate, not enough to let the gear to dissengage from the locating pin on the cam, but just enough to let the pump excentric and bolt to make a pingy, rattley noise that drove me nuts looking for it. Otherwise the car ran fine.
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 09-21-2012, 08:25 AM
Registered User
 
Join Date: Sep 2012
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
yeah. my 1970 351c 4v does the same thing. 2000-2500 rpm when easing off the gas to maintain speed or slow down slightly. have not done it yet, but i'm gonna check the oil pump driveshaft, then the lifters/valve adjustment. will repost if I find anything.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 02:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.