Engine smokes - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-04-2011, 11:57 AM
Registered User
 
Join Date: Apr 2010
Location: Spring,Tx
Posts: 43
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Engine smokes

Hey Guys ,
I have a 350ci SBC in a 1930 ford coupe. A while back I was noticing engine Hp loss. And One evening me and a buddie were tinkering with my car we could here what sounded like a loose rocker or so. But we were looking into another problem so we cut off the engine. Then when I started it back up there was a god awful noise coming from the top end of the engine.So I instantly turned it off. The Next day we tore into it and several rocker arm nuts had backed way off several of the studs and one valve pushrod had even came out from under the rocker arm and had bent the pushrod broke the pushrod guide plate.these are Edelbrock 6089 RPM Performer heads and guide plates. So we checked out the others they appeared fine so i orderd replacement push rod and guide plate. We reassembled it and now when I started it runs real rough and when I give it gas it has quit a bit of white smoke.I just did a compression test last nite. I didnt do it as sugested I was told to bring engine to operating temp then do the test. I dont want to run it that long knowing something is wrong so I just pulled the ignition coil wire and and then pulled each plug checked it then reistalled it then went to the next cylinder I turned the engine by key .

1-110 lbs 2- 93 lbs
3-101 lbs 4- 93 lbs
5- 60 lbs 6- 76 lbs
7- 110 lbs 8-85 lbs

I am yet to check the oil I am going to drain it tonight. to see if its milky from coolant.What do yall think the problem is could that of messed up the rings ? or is it likely just blown head gaskets due to valves not opening?Give me your ideas.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-04-2011, 12:30 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,655
Wiki Edits: 0

Thanks: 15
Thanked 59 Times in 56 Posts
During the compression check did you do the check with the throttle wide open and the coil wire off? If so and the numbers are that low, it`s rebuild time. I`m also curious what brand of rocker arms did you use and which locking nuts? there`s also the possibility the cam has a couple of lobes gone.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-04-2011, 01:17 PM
Registered User
 
Join Date: Apr 2010
Location: Spring,Tx
Posts: 43
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
DoubleVision
I did not have the throttle wide open it may of been slightly cracked is that better or worse? I just have roller tip rockers not full roller from Comp Cam with there locking nuts.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-04-2011, 01:34 PM
badknuckles's Avatar
you talkin to me?
 
Join Date: Nov 2003
Location: fort lewis, wa
Age: 33
Posts: 1,090
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Could have bent a valve and even possibly cracked a piston. Had that happen
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-05-2011, 11:08 AM
Registered User
 
Join Date: Apr 2010
Location: Spring,Tx
Posts: 43
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
to the top
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine still smokes deno Engine 20 02-17-2006 10:48 AM
Engine Smokes/Rattles? TonyMac Engine 5 11-24-2005 12:29 PM
Engine Smokes like Crazy....Help! ice_cold_flame86 Engine 11 10-02-2004 12:56 AM
new engine smokes and stumbles redracer64 Engine 4 09-02-2004 04:57 PM
engine smokes and stumbles redracer64 Engine 1 09-01-2004 10:46 AM


All times are GMT -6. The time now is 02:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.