Engine starting problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-26-2012, 05:05 PM
Keep the 4 doors alive!
 
Join Date: May 2012
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Engine starting problems

I just recently purchased a 70/71 Malibu with the base 307 w/ a 2bbl roch bolted to a powerglide. I am new to the carb world and sbc/bbc but have had the passion for them since I was a runt. It still has the old point distributor setup. Im pretty sure the carb needs to be rebuilt but it runs fine when warmed up, and cruises well and with power (the little that it has to offer lol). The easiest way to start it is with a shot of starter fluid other than that it stuggles till the battery dies.

When I bought it the guy mentioned that it probably has a vacuum advance issue....for the last few days I have been doing a lot of research but have not been able to find any clear info on the vac advance. I understand the basics of air/fuel mix (job of the carb) but why wont it start on its own.

Second issue, with out setting the carb to idle slightly higher than normal it will stuble then stall as I give it just a bit of gas.

Thank you in advance for any insight.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-26-2012, 06:14 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,217
Wiki Edits: 0

Thanks: 203
Thanked 258 Times in 240 Posts
I agree the carb needs rebuilt. Sounds like the accelerator pump doesnt work and it will cause a hard start issue like youre having.
Not a hard carb to rebuild. The Kits have all the instructions . It is best to read them once first, and then go at it step by step.Best of luck.
You can allways get help here on hotrodders, just ask.
__________________
Fact is stranger than Fiction
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-26-2012, 08:06 PM
1BAD80's Avatar
The Smell of Nitro in the morn
 
Last wiki edit: How to adjust valves Last photo:
Join Date: Jun 2001
Location: Mich
Posts: 2,423
Wiki Edits: 2

Thanks: 0
Thanked 3 Times in 2 Posts
the Knowledge Base on this site has the carb info. plus it sounds like the choke is not working.
Points are not the best ignition nowadays, they have transistor replacements for it.
Does it stumble when the motor is warm ?
vacuum advance don't work on starting unless it's stuck in the advanced position.
__________________
Luv the smell of NITRO in the morning.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
still having engine starting problems Brandonion1985 Engine 3 05-16-2011 10:13 PM
Starting gas engine with starting fluid Bill Riese Engine 15 03-18-2011 11:13 AM
Engine starting problems, Mopar Steves66 Engine 15 03-18-2006 03:05 AM
new engine starting problems... Sagacious Engine 9 08-11-2004 05:24 PM
Starting Problems... ?? MonsterTruck Engine 4 11-18-2003 10:45 AM


All times are GMT -6. The time now is 05:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.