engine studduring - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-19-2008, 05:42 PM
woodmanscott@hotmail's Avatar
Registered User
 
Last photo:
Join Date: Dec 2005
Location: thomaston ga
Age: 41
Posts: 115
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
engine studduring

i just bought a 01 f-150 xlt 4.6 triton v8 and it has a surging problem that comes and goes it happeneds when you slow down and the try to speed up again... and it also shutters when you are cruzing and try to speed up




does anybody have any idea


just a observation two of the eight coils have been replaced making me thinking that the coils are breaking down ???


lost and ill in ga

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-07-2008, 12:21 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
Could be ignition or fuel problem. Have you had it scanned for codes?

Last edited by SSedan64; 08-07-2008 at 12:36 AM.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-07-2008, 01:38 AM
C-10's Avatar
Revolution Calling
 

Last journal entry: Poverty caps live on.
Last photo:
Join Date: Apr 2008
Location: Nashport, Ohio
Posts: 920
Wiki Edits: 0

Thanks: 2
Thanked 6 Times in 6 Posts
Yeah check for codes. Sounds like a TPS to me. (throttle position sensor)
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-07-2008, 03:28 AM
3rdmember
 
Last photo:
Join Date: Nov 2002
Location: Berthoud,CO
Age: 59
Posts: 348
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
prolly better have it scanned to know for sure whick cylinders are breaking down but i'll bet it's #3 or 4 (rt rear of engine), heater hose leaks on 'em and kills coils.
boots are replaceable and pretty common to be bad also.
look at the plugs, too, while you're there and allready *****ing about the cab forward design....
these things are good for blowing out spark plugs so don't just finger tight them going back in.
most 4.6's had plugwires, sure it's not a 5.4?
no matter, same problems...

just be happy it doesn't have rear heat/ac....
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-07-2008, 06:23 AM
woodmanscott@hotmail's Avatar
Registered User
 
Last photo:
Join Date: Dec 2005
Location: thomaston ga
Age: 41
Posts: 115
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i found it to be the coil packs.. 2 of them had already been replaced and yes they were on the back...so i just replaced them all including plugs.. and fuel filter.. but it still has a slight stutter very slight now but have not checked the fuel pressure yet but thanks guys for the help i will keep yall posted as to what i find going to have the codes read very soon
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
the history of chevy v8's savman1 Hotrodders' Lounge 43 03-02-2012 06:57 PM
Build for Hp or Torque? Venturat Engine 76 09-23-2008 10:22 AM
SF oil???? n-gin Engine 6 07-09-2008 01:37 PM
Engine....whats it worth? chevyusa1 Engine 6 06-11-2007 06:43 PM
Why high RPM's on the oval tack? steveyb4342 Engine 25 05-23-2007 07:50 AM


All times are GMT -6. The time now is 10:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.