Engine and transmission startup help? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-18-2004, 03:38 PM
59vette's Avatar
Member
 
Last photo:
Join Date: Oct 2003
Location: UK
Posts: 78
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Question Engine and transmission startup help?

Having installed new cam and bearing in my engine, along with a new converter and filter in my TH400 how exactly should I start this up?

Cam break in call for ~2000rpm when fired, but what about the transmission then.
Will it be OK?
Should I just leave it in park for the break-in period, and only go through the gears after the break-in, when rpms are lovered a bit?

any help appreciated

Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-18-2004, 05:44 PM
71 c-10's Avatar
just a kid and his truck
 
Last photo:
Join Date: Sep 2003
Location: VA
Age: 27
Posts: 351
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
hehe i was gona say you shoulda done them separately, but i figured i woulda done the same thing, i would call cam or converter company tomorrow, unless some one else out there can help ya out.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-18-2004, 06:00 PM
TurboS10's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Auto Terms and Definitions Used in Modern Engine T... Last photo:
Join Date: Sep 2002
Location: Texas
Age: 37
Posts: 3,463
Wiki Edits: 2

Thanks: 0
Thanked 0 Times in 0 Posts
No problem at all. Just make sure you have plenty of oil in the transmission and watch it for leaks. If you have to stop and add oil or fix a leak, just pick back up where you left off untill you get at least 20 minutes run time above 2k RPM.

Chris
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-18-2004, 06:33 PM
71 c-10's Avatar
just a kid and his truck
 
Last photo:
Join Date: Sep 2003
Location: VA
Age: 27
Posts: 351
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
awsome, i'll rember that when i end up doing the same thing some time.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 11:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.