Engine wont start - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-26-2012, 09:50 AM
K72Nova's Avatar
Registered User
 
Join Date: Apr 2011
Location: Utah
Posts: 32
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
Engine wont start

Pulled my HEI to do a little work and now I have it back on but I forgot to mark it so I had to go back through and find TDC, set the distributor in and now I canít get it to start. I have some pretty nice 1'-2' flames coming out the headers but the backfires arenít very loud, either way I am definitely getting fuel and spark. The engine ran fine before I pulled the distributor but now it's not even making a small sputter like itís trying to start or anything. Anyone have an idea what could be my problem? I have heard a lot of being 180 degrees off but what exactly does that mean, if that is my problem anyway.

Last edited by K72Nova; 03-26-2012 at 10:07 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-26-2012, 10:27 AM
Richiehd's Avatar
JS-70
 
Last photo:
Join Date: Jun 2011
Location: Jupiter FL
Posts: 779
Wiki Edits: 0

Thanks: 122
Thanked 41 Times in 35 Posts
Sounds like thats what youve got. Distributer turns half speed of crankshaft, so you are 180 out. Set dist. to #1 fire on COMPRESSION stroke. Pull #1 plug out and have a buddy bump it over as you put your finger over the hole. As piston comes up you will feel a pop as compression builds. Then turn slowly and as the mark comes to the line, thats # 1 compression, thats where you want the rotor to be positoned on the cap, at that terminal in the distributer.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
engine cranks but wont start novadan Engine 5 11-18-2011 10:11 PM
engine wont start? impalas6364 Engine 4 01-14-2011 03:08 PM
engine wont start protrabbi Engine 13 10-06-2007 04:37 AM
engine wont start johnnyfast Engine 5 03-30-2006 12:02 PM
Engine wont start anymore grandprix601 Engine 13 04-12-2004 11:25 PM


All times are GMT -6. The time now is 04:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.