Engine Wont Start. Making Banging Sound. - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 09-07-2010, 09:38 AM
V8 Super Beetle's Avatar
VW makes it, Chevy shakes it..
 
Last photo:
Join Date: Jan 2008
Location: Houston, TX
Age: 33
Posts: 1,245
Wiki Edits: 0

Thanks: 5
Thanked 0 Times in 0 Posts
Just to conclude this thread. It did turn out to be the starter. It's amazing how much noise and banging a bad starter cab make.

I took it to Auto Zone and they swapped it out. Removing the starter was a PITA. My bug basically is a bug body on a S10 frame. It didn't help my hard trans cooler and hard fuel lines run right under it. But with little room to work it's the only place they can go. I just pray I don't have to replace another any time soon. Next time, I'm just pulling the engine to make it easier.

I also installed a brace, which had to be modified. I have a 3970010 block and a stock starter. The bracew was off by about a full inch. It was a big enough pain getting it in such a tight space much less to find it was too long.

Once the new starter was in, shimmed, torqued to spec, and braced, it started up just fine.

Thanks for all the help.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old 09-10-2010, 02:17 PM
adantessr's Avatar
'23 T-Bucket Pickup
 
Last wiki edit: Troubleshooting ignition Last photo:
Join Date: Jun 2010
Location: South Charleston , WV
Age: 62
Posts: 1,549
Wiki Edits: 3

Thanks: 43
Thanked 17 Times in 15 Posts
Quote:
Originally Posted by V8 Super Beetle
Just to conclude this thread. It did turn out to be the starter. It's amazing how much noise and banging a bad starter cab make.

I took it to Auto Zone and they swapped it out. Removing the starter was a PITA. My bug basically is a bug body on a S10 frame. It didn't help my hard trans cooler and hard fuel lines run right under it. But with little room to work it's the only place they can go. I just pray I don't have to replace another any time soon. Next time, I'm just pulling the engine to make it easier.

I also installed a brace, which had to be modified. I have a 3970010 block and a stock starter. The bracew was off by about a full inch. It was a big enough pain getting it in such a tight space much less to find it was too long.

Once the new starter was in, shimmed, torqued to spec, and braced, it started up just fine.

Thanks for all the help.
Great ! I'm glad it worked out for ya' .
Reply With Quote Quick reply to this message
  #18 (permalink)  
Old 09-10-2010, 02:59 PM
F-BIRD'88's Avatar
Yada Yada Yada
 
Last photo:
Join Date: Oct 2005
Location: Ontario, Canada
Posts: 9,752
Wiki Edits: 0

Thanks: 3
Thanked 348 Times in 345 Posts
You have the wrong brace.. probably a BBC brace. They look the same just bigger.
Reply With Quote Quick reply to this message
  #19 (permalink)  
Old 09-10-2010, 03:06 PM
V8 Super Beetle's Avatar
VW makes it, Chevy shakes it..
 
Last photo:
Join Date: Jan 2008
Location: Houston, TX
Age: 33
Posts: 1,245
Wiki Edits: 0

Thanks: 5
Thanked 0 Times in 0 Posts
Thanks! Here's the one I bought. Summit claims it's a SBC brace. Either way, I modified it to make it work.
Reply With Quote Quick reply to this message
  #20 (permalink)  
Old 09-10-2010, 03:08 PM
V8 Super Beetle's Avatar
VW makes it, Chevy shakes it..
 
Last photo:
Join Date: Jan 2008
Location: Houston, TX
Age: 33
Posts: 1,245
Wiki Edits: 0

Thanks: 5
Thanked 0 Times in 0 Posts
Forgot the link...

http://www.summitracing.com/parts/NAL-354353/
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
acceleration flat spot in carb. corvettetonybone Engine 17 04-13-2013 08:31 PM
Pinging on 03 Chevy 5.3 Engine in Suburban bry21317 Engine 42 10-02-2011 07:35 PM
Trouble trying to start engine for the first time. Z-Money Pit Engine 8 10-29-2009 09:02 PM
What determines engine sound? Nightfire Hotrodding Basics 10 12-16-2004 05:45 PM
funny engine sound brad11957 Engine 5 05-13-2004 09:59 PM


All times are GMT -6. The time now is 02:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.