eninge wont idle - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-03-2010, 07:42 AM
Registered User
 

Last journal entry: Motor build up 2
Last photo:
Join Date: Dec 2007
Location: ct
Posts: 137
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
eninge wont idle

Hey guys my father-in-law is having some issues with his hot rod. He has a 48 ford f-1 pickup with a 327 chevy with a edelbrock 600 carb i beleve its the 1406 (part number for carb). The problem is it will start but wont idle or stay running with out keeping your foot on the gas. I think its somthing with the carb but im not 100% sure. Any help would be great.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-03-2010, 08:18 AM
sqzbox's Avatar
My pipes are my music
 
Last photo:
Join Date: Sep 2009
Location: indiana
Age: 64
Posts: 2,938
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Sounds like a vacuum leak or dirt/crud in the carb.
Could even be a bad fuel pump.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-03-2010, 12:50 PM
JeffB's Avatar
Registered User
 
Last photo:
Join Date: Jul 2006
Location: Phoenix,AZ
Age: 69
Posts: 1,756
Wiki Edits: 0

Thanks: 2
Thanked 98 Times in 88 Posts
Probably your adjustments are out of wack,this carb has an electric choke and it needs to be fully open to set the idle ,it's not uncommon for people to turn down the idle before it comes off the fast idle cam and that screws things up.Go to the Edelbrock website and readjust everything back to factory specs and check out the troubleshooting section,be sure fuel pressure is between 4.5 and 5.5 psi.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-03-2010, 01:27 PM
sqzbox's Avatar
My pipes are my music
 
Last photo:
Join Date: Sep 2009
Location: indiana
Age: 64
Posts: 2,938
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
1406 also comes with manual choke.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-03-2010, 04:43 PM
JeffB's Avatar
Registered User
 
Last photo:
Join Date: Jul 2006
Location: Phoenix,AZ
Age: 69
Posts: 1,756
Wiki Edits: 0

Thanks: 2
Thanked 98 Times in 88 Posts
NOT! 1405 is manual,1406 is electric.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 07-03-2010, 08:40 PM
sqzbox's Avatar
My pipes are my music
 
Last photo:
Join Date: Sep 2009
Location: indiana
Age: 64
Posts: 2,938
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
My mistake! I couldn't check because I tossed my old edel in the trash after I put the holley on.

Guess it was a 1405. That's what old age does to ya!
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 07-03-2010, 09:03 PM
Registered User
 

Last journal entry: Motor build up 2
Last photo:
Join Date: Dec 2007
Location: ct
Posts: 137
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
well seems to be fixed found the vaccum lines plugged and giving us the issues so were up and running just need to get the carb tuned and hope that will solve everything. thanks for the help guys
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 07-04-2010, 01:11 PM
JeffB's Avatar
Registered User
 
Last photo:
Join Date: Jul 2006
Location: Phoenix,AZ
Age: 69
Posts: 1,756
Wiki Edits: 0

Thanks: 2
Thanked 98 Times in 88 Posts
Quote:
Originally Posted by sqzbox
My mistake! I couldn't check because I tossed my old edel in the trash after I put the holley on.

Guess it was a 1405. That's what old age does to ya!
Wish you would have tossed it my way!I luv AFB's and Edelbrocks,but then I have rebuilt tons of them back in day they were used on Army personel carriers in the 60's and 70's.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 07-04-2010, 01:19 PM
pepi's Avatar
How’s that hopey-changey thing
 
Last wiki edit: Determining top dead center
Last journal entry: Quicky frame dolly
Last photo:
Join Date: Mar 2005
Location: Georgia ... USA
Posts: 1,835
Wiki Edits: 8

Thanks: 0
Thanked 0 Times in 0 Posts
tossed the carb .......... hate to tell ya this but a base gasket, 2 bucks. will cause that exact problem.....

burn those green backs
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 07-05-2010, 05:29 PM
sqzbox's Avatar
My pipes are my music
 
Last photo:
Join Date: Sep 2009
Location: indiana
Age: 64
Posts: 2,938
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
I bought the 1405 used that came on an edel. performer rpm. Put new base gaskets on w/spacer when I assembled the motor with all new gaskets accept the heads. My step son had problems with the carb after he found sugar in the tank of his pick up! I rebuilt the edel. carb after that and it ran pretty good till the truck got slammed in his drive way by a drunk.
I'm more of a Holley guy anyway and was really after the intake but for 50 bucks I took a chance on the carb too. Bought a used 1850-2 for 25 bucks and re-built it and it runs great. The edel. might have been good for some parts (sorry) but I had no takers, so in the can it went!
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 07-05-2010, 05:40 PM
Registered User
 
Last photo:
Join Date: Apr 2010
Location: Hawaii
Posts: 373
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
What's an eninge??
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 07-05-2010, 08:34 PM
sqzbox's Avatar
My pipes are my music
 
Last photo:
Join Date: Sep 2009
Location: indiana
Age: 64
Posts: 2,938
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
I Know! I Know!

It's an engine that won't stay running.

I had to think about it myself, and it took awhile, but I figured it out.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Carb tuning issues - 750 speed demon lightningcow Engine 48 07-01-2009 08:32 AM
Blower Motor - Timing - Spark Plugs: Need Clarification Please 41willys Engine 19 08-31-2008 11:01 AM
ruff idle, think i need spring loaded needle and seats? spinn Engine 0 06-15-2008 06:12 PM
1967 pontiac 455 overheating brisk Engine 11 04-03-2008 11:17 PM
Vacuum adv.. underdog305 Engine 58 01-30-2007 12:19 PM


All times are GMT -6. The time now is 06:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.