Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Erratic timing in my engine
View Single Post
  #30 (permalink)  
Old 06-19-2013, 09:10 PM
bygddy bygddy is offline
Proud LOSER
 
Last photo:
Join Date: Mar 2008
Location: Ottawa
Posts: 1,589
Wiki Edits: 0

Thanks: 39
Thanked 213 Times in 181 Posts
Quote:
Originally Posted by Silver Surfer View Post
I read an article where a dude was having erratic timing. It was caused by either a cheesy nylon thrust button or a worn out aluminum one. As the cam would walk around, the cam gear altered the distributor gear quite a bit.
Actually when I got it all apart tonight I can see what might cause eratic timing, everything was together fine, no unusual wear or extra shiny parts. But that dogbone between the cam and crank, well you could move the crank a full tooth and a bit before it would start to move the cam, the amount of movement was ridiculous. So everything went back together well, didn't use a seal at the bottom of the timing cover, used copious amounts of ultra black lol, made a lovely seal around the outer edge as well, so will see if it leaks tommorow night. Wish me luck. Balancer installer tool should arrive tommorow, will get it buttoned back up tommorow night then saterday will bring it to work, replace all the u-joints to try and cure a shudder on accel. Might throw on a pair of 2 chambers I have to give it some more "presense" lol. Then a big show an hour and a half drive away on Sunday.....that's my story.
Reply With Quote