Excess oil pump shaft clearance - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-14-2009, 08:12 PM
Registered User
 
Last photo:
Join Date: Mar 2007
Location: Calgary, AB, Canada
Posts: 27
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Excess oil pump shaft clearance

Pre-assembling my 400 sbc and have found excess pump shaft clearance. Mocked up with all new parts,Melling M55HV pump, ARP shaft, MSD HEI, Patriot heads and performer RPM intake with no head, intake or dizzy gaskets and have 0.090" when I should have around .010 to .040".

I am running an oil baffle plate between pump and main cap so that adds .050 to the clearance. (without it, it would be at the .040")

What is the best solution to get this back in spec? Machine down intake to allow dizzy to sit lower?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-15-2009, 03:26 AM
ericnova72's Avatar
More for Less Racer
 
Join Date: Jan 2007
Location: S.W. Lower Michigan
Age: 47
Posts: 9,394
Wiki Edits: 0

Thanks: 29
Thanked 469 Times in 426 Posts
You can't lower the dizzy because you will badly mess with the gear mesh at the cam. You are worried too much about this spec, the shaft is meant to float between the pump and dizzy. Put it together and run it.
If you're anal about it and have to have it in spec, you will have to have the bottom of the pump machined, which is another issue because it might weaken the pump.
Don't worry about it.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-15-2009, 08:54 AM
Registered User
 
Last photo:
Join Date: Mar 2007
Location: Calgary, AB, Canada
Posts: 27
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the kick in the ***. First complete build so have been a little anal alright. Moving on...
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Distributer-oil pump shaft; not the "usual" problem 307malibu Engine 7 11-04-2008 11:46 AM
1968 - 1969 YW block. I can't find a DISTRIBUTOR that fits the oil pump shaff Bryan Meier Engine 5 06-16-2008 10:15 PM
oil pump shaft problem BringBackTheCamaro Engine 2 04-13-2007 08:29 PM
Lean backfire Camaro76 Engine 5 04-15-2003 05:45 PM
oil pump drive shaft. christopher406 Engine 7 01-30-2003 05:42 PM


All times are GMT -6. The time now is 03:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.