Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Hotrodding Basics (http://www.hotrodders.com/forum/hotrodding-basics/)
-   -   fan rubs on shroud (http://www.hotrodders.com/forum/fan-rubs-shroud-45460.html)

montea 08-12-2004 01:14 AM

fan rubs on shroud
 
the engine fan scraps on the fan shroud on my 82 grand prix. where do i adjust it so it doesnt do it? i tried loosening the fan shroud/cover and pulling it back and tightening it back up and still rubs.

guess i could cut the shroud a bit underneath, but i would want that to be my last option

OneMoreTime 08-12-2004 10:39 PM

H'mmm
 
Try slotting the bolt holes so you can move the shroud a bit..that may help..

Pony 08-12-2004 11:08 PM

If it didn't rub before and just started to rub, check for a broken motor mount. It will allow the motor rock under acceleration and cause the fan to rub.:thumbup:

montea 08-12-2004 11:32 PM

thanks for the replys... i think il try and slot the bolt holes like OneMoreTime says. i had my whole front end off my car and when i put it back on i had the rubbibg probs.

OneMoreTime 08-12-2004 11:50 PM

R&R Sheet metal
 
That is a good clue to the issue as it is likely that the sheet metal did not quite go back just exactly the way it came off..not to worry as it happens to all of us at one time or another..Doesn't take much to cuas a rub here or there..

Check the motor mounts while yoy are out in the garage if ya haven't done so as tha tis alos a good possiblity..

:thumbup:

nicowarrenrogers 08-20-2004 11:12 PM

That happened to me on my 1969 mustang. All i had to do was losen the radiator and sit on it than tighten it again. Just my expirience with it:D

montea 08-20-2004 11:20 PM

i took the top bolts out and took my dremal to the shroud and made the holes longer and put the bolts in and pulled back on the shroud and tighten them up and its perfect now. wahoo :thumbup:

Ghetto Jet 08-22-2004 07:49 PM

Did you check your motor mounts just to make sure they are fine too?

montea 08-22-2004 08:12 PM

how do i check the motor mounts? i should of replaced them when i had my whole front end off and the engine out... o well to late now

Ghetto Jet 08-23-2004 08:25 PM

have someone hold their foot on the brake and put the car in gear while you look at the motor, if the motor is moving more than it should be then you probably have a broken mount.


All times are GMT -6. The time now is 11:16 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.