Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Fans not kicking in 'til 237* on a 218* switch
View Single Post
  #1 (permalink)  
Old 04-27-2008, 01:20 PM
Bryan59EC's Avatar
Bryan59EC Bryan59EC is offline
Car? Truck? Who Cares
 

Last journal entry: First week of December
Last photo:
Join Date: Jun 2006
Location: San Antonio, Texas
Age: 54
Posts: 2,328
Wiki Edits: 0

Thanks: 1
Thanked 14 Times in 12 Posts
Fans not kicking in 'til 237* on a 218* switch

I'm kinda wondering if anyone here would know where to get a
bushing for a 3/8 switch to a 1/2 intake??

The bushing I am using now shrouds the sensor bulb to the extent that only the bottom of the sensor is exposed to flowing coolant.

Do you suppose this is why the fans do not come on when theya re supposed to?? The first time they are activated by the fan switch, is around 237.
Then the engine will get down to 215 and the fans will shut off. Subsequent cycles will kick the fans on around 228 and off around 210.

This is on a NAPA FS118-----on @218--off@205 switch

Kinda wondering where I could get a bushing that does not have the hex on it. Dakota Digital has bushings for 1/2 to 1/8 and 1/2 to a 1/4 that are only about 3/8" tall. Whear this bushing from Spal (and any others I have been able to find) are close to an inch or better.

Any insight to this?? Is it the bushing shrouding the bulb causing the fans not to come on when they are supposed to??

I have tried 3 different switches (fs118 2x --and a chevy switch once) and get the same results with all of the switches.

This is on the 59 Elky, and temps have been verified by the Dakota Digital gages AND and infared temp meter. (gage and meter match at all temps)

Bryan
Attached Thumbnails
Click image for larger version

Name:	HPIM2567.JPG
Views:	38
Size:	101.1 KB
ID:	29532   Click image for larger version

Name:	HPIM2568.JPG
Views:	42
Size:	101.5 KB
ID:	29533  
Reply With Quote